• Resolved bodeveloper

    (@bodeveloper)


    supplied for foreach() in /home/blacko34/blackoak.co.bw/wp-content/plugins/boldgrid-backup/admin/class-boldgrid-backup-admin-core.php on line 952

    Warning: Invalid argument supplied for foreach() in /home/blacko34/blackoak.co.bw/wp-admin/includes/plugin.php on line 1767

    Warning: Cannot modify header information – headers already sent by (output started at /home/blacko34/blackoak.co.bw/wp-content/plugins/boldgrid-backup/admin/class-boldgrid-backup-admin-core.php:952) in /home/blacko34/blackoak.co.bw/wp-admin/includes/misc.php on line 1196

    Warning: Cannot modify header information – headers already sent by (output started at /home/blacko34/blackoak.co.bw/wp-content/plugins/boldgrid-backup/admin/class-boldgrid-backup-admin-core.php:952) in /home/blacko34/blackoak.co.bw/wp-includes/option.php on line 947

    Warning: Cannot modify header information – headers already sent by (output started at /home/blacko34/blackoak.co.bw/wp-content/plugins/boldgrid-backup/admin/class-boldgrid-backup-admin-core.php:952) in /home/blacko34/blackoak.co.bw/wp-includes/option.php on line 948

    Warning: Invalid argument supplied for foreach() in /home/blacko34/blackoak.co.bw/wp-admin/includes/plugin.php on line 1767

    Please may you assist with the errors I receive after signing in as Editor and configured White Label CMS.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Brad Markle

    (@bwmarkle)

    Hi @bodeveloper,

    Sorry about the BoldGrid Backup bug that you’re receiving while logged in as an Editor. I just wanted to let you know that we’re working on it, and we should have an update for you soon.

    Thanks,
    – Brad

    Plugin Author Brad Markle

    (@bwmarkle)

    Hi @bodeveloper,

    A few moments ago we released BoldGrid Backup version 1.11.3, which should resolve the issue that you’ve brought to our attention. Can you upgrade your version of BoldGrid Backup, test, and let us know the issue is resolved?

    If you’re interested in code at all, here’s the changes we made to resolve the problem: https://github.com/BoldGrid/boldgrid-backup/compare/1.11.2…1.11.3

    Also, while logging in as an Editor to test, we noticed a few other things. Editors shouldn’t see everything they’re seeing right now, regarding BoldGrid Backup. We created a GitHub issue to review this further and address it down the road: https://github.com/BoldGrid/boldgrid-backup/issues/139

    Please let us know if this resolves the issue!

    Thanks,
    – Brad

    Plugin Author Brad Markle

    (@bwmarkle)

    Hi @bodeveloper,

    I just wanted to touch base and see if the last update resolved the warnings for you?

    Thanks,
    – Brad

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.