Support » Fixing WordPress » Dashboard unavailable

  • allansjackson


    My WP installation has locked me out, leaving unable to access the dashboard. Even the blog went down but after following instructions found on the web, I deleted the WP-Admin and WP-Includes folders, copied a fresh download of 3.01 in their place, and created a new empty plugins folder in the WP-Content folder. The blog then came up but I still get the following error when trying to connect to the dashboard:

    Warning: require_once(ABSPATHwp-admin/includes/bookmark.php) [function.require-once]: failed to open stream: No such file or directory in /usr/www/users/allanj/fn/wp-admin/admin.php on line 10

    Fatal error: require_once() [function.require]: Failed opening required ‘ABSPATHwp-admin/includes/bookmark.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /usr/www/users/allanj/fn/wp-admin/admin.php on line 10

    Hope someone can help. My searches indicate that this and similar problems are quite common but there doesn’t seem to be any answer as to why it happens or really how to fix it. And I had just got to 300 posts :-(.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator t-p


    and created a new empty plugins folder in the WP-Content folder

    Just to clarify, does it mean you have no plugins installed?



    @ t-p.

    I did have a number of plugins installed but the instructions I found said to get round that by renaming the plugins folder to plugins.hold and creating a new empty plugins folder so that WP would not load them.

    Moderator t-p


    -switching to the default theme (Twenty Ten) by renaming your current theme’s folder in wp-content/themes to rule out any theme-specific issue?

    If you don’t have access to your admin area, then access your server via FTP or SFTP or whatever file management application your host provides.

    – resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    -if that does not resolve the issue, try increasing memory available for php.



    I get a blank (white) screen when renaming my theme folder although the blog title appears in the browser title bar. Have gone back to my set theme for the time being; at least the blog shows.

    I will try the memory hint when I get back from work later on.

    Thanks very much.



    This is driving me crazy !! The admin section of my blog is still unreachable.

    t-p: I can’t find a memory setting in 3.01’s wp-settings.php file. Has this changed from the instructions you gave me above?

    I’m still getting the error outlined in the first message, above, in spite of the fact that I have now reset all my plugins using the instructions found here:

    I have also switched my theme to 2010 using the instructions found here:

    And, of course, as I mentioned, I have done a complete reinstall of WordPress 3.0.1. I have two other blogs using the same database, and they work fine.

    Still no joy. Can anyone Pleeeze help or advise if I can escalate the problem to the WordPress team.



    More developments.

    The dashboard accessibility problem is still there but I find I can now add posts with Windows Live Writer (it previously refused) including uploading images but, of course, there is no way to edit anything. The 2010 theme I switched to earlier tonight reports that I am signed-in.


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Dashboard unavailable’ is closed to new replies.