Support » Installing WordPress » Dashboard still not working

  • Hey there.

    I installed the new version of WordPress and I get this error on my dashboard:

    Method Not Implemented
    POST to /wp-admin/index-extra.php not supported.

    I tried both

    <Files index-extra.php>
    SecFilterInheritance Off


    <IfModule mod_security.c>
    SecFilterInheritance Off

    and neither of those work. One of them actually causes an error.

    If you have any ideas, that would be great.


Viewing 6 replies - 1 through 6 (of 6 total)
  • Sweet! I just figured it out.

    errrr, nevermind.

    Would you mind telling me how you figured it out? Thank you.

    I am also having this problem, and would be greatly interested in how you resolved it.


    Modified one rule in the modsecurity_http_policy.conf file located @ /etc/httpd/modsecurity.d/modsecurity_crs_30_http_policy.conf


    SecRule REQUEST_HEADERS:Content-Type "!(?:^(?:application/x-www-form-urlencoded$|multipart/form-data;)|text/xml)"


    SecRule REQUEST_HEADERS:Content-Type "!(?:^(?:application/x-www-form-urlencoded$|application/x-www-form-urlencoded; charset=UTF-8|multipart/form-data;)|text/xml)"

    And it worked for me.

    Ok, I’ve tried the modsecurity.d modification, and still no joy…

    Anyone else?

    Just a quick update: I upgraded my WordPress install to 2.3.1, and now the POST errors on the Dashboard are gone. However, I still get POST errors when I try to use the theme editor, or try to create new categories. *sigh*

    Anyone have any thoughts?


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Dashboard still not working’ is closed to new replies.