Support » Fixing WordPress » Dashboard still broken?? 1.5 Beta 1

  • Fatal error: Cannot redeclare class snoopy in /home/evilbear/public_html/thebear/wp-includes/class-snoopy.php on line 39

    That shows up on the dashboard page instead of my blog info. Anybody get the same thing? Any ideas for a fix. Otherwise the 1.5 alphas, and betas have been solid. 1.5 is really powerful..

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hmm, the dashboard works for me, and I just upgraded to 1.5-beta-1 2005-01-01.

    I see you’ve submitted a bug report. Very good.

    Have you tried updating the offending file from CVS ?

    I took a trip to the CVS last week and noticed that class snoopy hadn’t been updated since I had last downloaded a build. So I figured what was the point of grabbing the latest if I already have it. Not sure what to do now. The dashboard is just kaputt. lol..

    Sorry to jump the gun. The dashboard has a conflict with the amazon wishlist plugin. Just a heads up to anyone who might be having the same problem as me. Deactivate the plugin and everything works normal. woohoo.

    Ah ha, okay.

    The amazon-wishlist includes a version of magpie/snoopy that seems to be causing the problem. Might want to keep an eye on the page. I’ve left a couple of notes on the plugin author’s blog on the subject.

    I’ve got the same issue without the cg-amazon plugin.

    Warning: main(/home/freshpol/public_html/wp-includes/class-snoopy.php): failed to open stream: No such file or directory in /home/freshpol/public_html/wp-includes/rss-functions.php on line 370

    Fatal error: main(): Failed opening required ‘/home/freshpol/public_html/wp-includes/class-snoopy.php’ (include_path=’.:/usr/local/lib/php’) in /home/freshpol/public_html/wp-includes/rss-functions.php on line 370

    Line 370 is the end I believe? Any help?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Dashboard still broken?? 1.5 Beta 1’ is closed to new replies.