Support » Fixing WordPress » Dashboard showing Error

  • My Dashboard showing the following error message in WordPress News Block. Don’t know what to do, please Help Me.

    “RSS Error: WP HTTP Error: User has blocked requests through HTTP.”

    And also installing any tools show the following error message.

    “Installation failed: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.”

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Are you blocking outgoing traffic on ports 80 and/or 443?

    How are you hosting your site?

    Thread Starter maharajan129

    (@maharajan129)

    Hi Steve,

    I am Hosting my website with Service Provider 5Gbfree.com and I don’t know whether it Blocking my outgoing traffic or not.

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    check with their tech support.

    Thread Starter maharajan129

    (@maharajan129)

    Ok thanks. But right now I am unable to contact them so can you guide what to do next.

    • This reply was modified 4 years, 9 months ago by maharajan129.

    The problem, it turns out, was that the db_version field in the phpmyadmin wp_options table and the wp_db_version variable in the file /wp-includes/version.php didn’t match. In my case (an upgrade to 3.5.2) the database showed “37965” while the PHP file showed “38590”. Changing the number in the database to “22442” solved the issue.

    I’m not quite sure if this is a proper fix – I suspect the ‘Update Database’ script does more than just updating the db_version field. But… I can log in again and the dashboard tells me I’m using the latest version of WordPress.

    Thread Starter maharajan129

    (@maharajan129)

    Hi ninzas,

    My website shows error like these.

    “Warning: mysqli_real_connect(): Headers and client library minor version mismatch. Headers:50550 Library:50631 in /home/raja12/www.techgear12.in/wp-includes/wp-db.php on line 1538”

    please help me where and what to change

    Thanks,

    Go through phpmyadmin and check the version number and after that check the number in /wp-includes/version.php. If phpmyadmin version number is “15689”, make /wp-includes/version.php as same “15689”.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Dashboard showing Error’ is closed to new replies.