WordPress.org

Ready to get started?Download WordPress

Forums

WP-Piwik
[resolved] Dashboard sent with Content-Type: text/plain when WP-Piwik is active (5 posts)

  1. J5lx
    Member
    Posted 1 year ago #

    After updating to WP3.8 my dashboard was delivered with "Content-Type: text/plain" so it was impossible to work with it. This misbehavior only occured while I was logged in. When I set up a new installation I figured out that the reason seems to be within your plugin (version 0.9.9.7). Unfortunateley, I don't have further information.

    http://wordpress.org/plugins/wp-piwik/

  2. braekling
    Member
    Plugin Author

    Posted 1 year ago #

    Have you access to your server logs?

    In similar cases removing and re-installing WP-Piwik solved the problem, but I didn't get a hint what's happening yet. :(

  3. J5lx
    Member
    Posted 1 year ago #

    Thank you for your helpfulness but I already resolved the problem while simply removing all database records containing "piwik". And I don't have access to server logs.

    But again, thank you for your helpfulness!

  4. braekling
    Member
    Plugin Author

    Posted 1 year ago #

    You are welcome - and thank you for your feedback. :-)

  5. OldGrumpyDE
    Member
    Posted 2 months ago #

    I just found this thread after a lot of digging. I have the same effect with the latest 0.9.9.12 - and a live site where we can examine the problem together if you like, it is easy to provoke. I can even move it to a separate server for full logging if it needs be. This has been giving me a headache for a few days by now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.