WordPress.org

Support

Support » How-To and Troubleshooting » Dashboard Screen – Warning Red Box with Twitter Fix Image

Dashboard Screen – Warning Red Box with Twitter Fix Image

  • Hi,

    The Admin section since today morning is having a strange problem, it shows a red box on the Admin>Dashbord>Home screen with 5 white Robitic Cartoons with canon bob like image. Following is that the HTML is producing:

    <div class=”error”>
    <img width=”311″ height=”212″ alt=”” src=”//si0.twimg.com/sticky/error_pages/please_fix.png”>
    </div>

    And the image mentioned above is displayed when you access the following link on Twitter as well:

    https://twitter.com/500

    I have checked out my other installations and don’t see anything like this, as I already have the following three installations working on the same domain …

    http://www.majalla.com/eng/
    http://www.majalla.com/arb/
    http://www.majalla.com/far/

    This problem seems to be only on the “English” site (i.e. http://www.majalla.com/eng/)

    I’m wondering if this is some soft of a hacking attempt or a virus etc. ? as I have check all the plugins they are all up to date and I don’t have any specific Twitter plugins that are running on my site, but again how can this effect the Home screen in the administration section.

    Pls. advice …

    Fawaz

Viewing 5 replies - 1 through 5 (of 5 total)
  • [Note: Its is also adding the Twitter Sky/Cloud on to the background of the “Home Screen” on the WordPress Admin section, and only on the “Home Screen” Tab]

    Hi Majalla,
    Did you find solution for this problem? I am in same situation with my admin dashboard.

    Regards.

    Hi Joe,

    It seems the problem was either related to the new Twitter Roll-out, and it seems the Twitter was crashing. Or my Server has increased the Server side Security through the firewall, and for some other reason the Twitter API’s were not going through the firewall as supposed to. It just disappeared as it case on the same day after a few hours.

    If it is the same, I would strongly suggest try it on a different host if possible or try to check if the firewall/security mechanisms on your hosting provider is not doing this …

    Let me know …

    Regards,

    Fawaz
    [14 line sig moderated as per the Forum Rules]

    Just an Update … Received the following from the Twitter Developers …


    @episod no-reply@dev.twitter.com

    Mar 12 (7 days ago)

    The “robot page” (Twitter’s HTTP 500 error page) happens when something exceptional happens when requesting the API. Your widgets all call the API and while normally everything should function fine, occasionally thing go a little amiss. When I view your site here from the Twitter HQ, I don’t see any issues with your widgets.


    Discussion URL: https://dev.twitter.com/discussions/6445#comment-13241

    Hi Majalla,
    Thank you for posting back. This problem disappear on my site after few hours like you said. Now everything is back to normal. I am using “share this” plugin for my social icons.
    However, i hope to not see this robot ever again 🙂

    Regards.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Dashboard Screen – Warning Red Box with Twitter Fix Image’ is closed to new replies.
Skip to toolbar