Support » Plugin: Remove Dashboard Access » Dashboard restricted even after disabling plugin

  • Resolved Jack

    (@musibi2)


    I cant access the backend/ dashboard even after disabling this plugin. Ive tried all the tricks mentioned in the trail but still doesnt work for me. Please help. This is very scary

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Drew Jaynes

    (@drewapicture)

    Hi Jack,

    Sorry for the delay in getting back to you. Were you able to resolve the issue? You mentioned that you “disabled” the plugin, did you deactivate it or disable it by some other means?

    I have this same problem. I discovered the problem after I tried to change the settings in the plugin to allow an editor access. It didn’t work and still only admins could gain dashboard access.

    So I disabled the plugin, still only admins have access. So I deleted the plugin, still only admins have access.

    When we login as a normal user there is no admin bar or dashboard access. When we try to access wp-admin, we’re still redirected to the homepage, which was the option that we set in the plugin.

    Perhaps your plugin has left some residual settings somewhere restricting access only to admins no matter what we do. We can’t seem to find where these settings might be located?

    Just a note that we did figure this out, and it was not your plugin. We have Ultimate Member installed and there are settings within it that we unknowingly had enabled that were preventing access to the dashboard.

    Plugin Author Drew Jaynes

    (@drewapicture)

    Great, thanks for the follow up, glad you got it worked out!

    Well the problem was actually with your plugin in my case( mine was slightly different from @mariyahu as I could not have any user logging into the wp dashboard. even the administrator).

    I deleted the plugin, went into tables in my db using phpmyadmin removing settings. That worked eventually

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Dashboard restricted even after disabling plugin’ is closed to new replies.