Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Aswin Giri

    (@aswingiri)

    Hello @soadesigner

    Please try deactivating Ultimate Member plugin and see if that was causing the issue.

    I also suggest you look into the browser console after you click on “Pages” to see if there are any errors.

    Thread Starter SOADesigner

    (@soadesigner)

    Already tried deactivating the Ultimate Member plugin and when I do so I’m able to access the pages just fine. This was in the Ultimate Member Self-Service Guide that I followed. I’ve already put in a lot of hours to use this plugin so I don’t want to have to replace it. Plugin doesn’t even work on its own with the standard WP theme. No errors in the browser console.

    Plugin Support Aswin Giri

    (@aswingiri)

    @soadesigner Can you please check the error log from your server? Are you able to navigate through other parts of the wp-admin area other than “pages” and its sub menus?

    Thread Starter SOADesigner

    (@soadesigner)

    I am able to navigate all the other parts of the wp-admin area. My error log is linked below.

    https://kehillatisrael.net/wp-content/uploads/2022/06/Web-Server-error-log.txt

    Thread Starter SOADesigner

    (@soadesigner)

    @aswingiri Any ideas?

    Plugin Support Aswin Giri

    (@aswingiri)

    Hello @soadesigner

    Sorry for the late response. If you are still having this issue. I suggest you turn on debug mode by editing wp-config.php and setting WP_DEBUG to true. See if you have any error messages showing up.

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hey there!
    Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂

    Regards,

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.