[resolved] Dashboard Pages Dropped connection (8 posts)

  1. commercialcolour
    Posted 2 years ago #

    Apologies if this has been covered elsewhere, but I could not find an answer.

    I am running a self hosted site using version 3.5.1 and have run into a problem this morning whilst adding a page.

    When I click on the Pages tab on the Dashboard, I get a 10 sec delay before I get a message saying that the connection has been dropped. It is trying to run the query edit.php?post_type=page when it fails.

    Everything else is working, I can still add pages, set their order in themes etc, but cannot access the pages tab.

    I think that this points to a small corruption, but being a relative newbie, I do not know where to start looking.

    I would be very greatful for any help that anyone can offer.

  2. Justin
    Posted 2 years ago #

    I would think it would be a server issue but if everything else is working fine then I guess not. It could be possible that you have a corrupt install.

    The Error message is usually only a MySQL database error and not a WordPress( I have never seem WordPress use this error).

    Did you install WordPress using a automatic installer or did you Upload it and install it?

  3. commercialcolour
    Posted 2 years ago #

    Hi Justin,

    I initially installed the server at the back end of last year, but upgraded it manually three days ago.

    Everything was working perfectly until I added a new page earlier today, a very simple add, just some text. After publishing the page, the error started to appear.

    The site is hosted on an internal apache based server running suse linux 10. I have rebooted the server and have tried various different client pc's and mac's all showing the same problem.

    I suspect a corrupt table in the database or maybe the php file itself has been damaged.

  4. Justin
    Posted 2 years ago #

    Have you tried repairing your tables in the database?

  5. commercialcolour
    Posted 2 years ago #

    I have run the repair.php that is located within the wp-admin/maint directory. This reports that the database is ok. I have also run the optimizer and again everything appears to be in order.

    It might be that I will have to redownload the latest version and reinstall to see if the problem is cleared.

  6. Justin
    Posted 2 years ago #

    Reinstalling/Overriding is a possibility.

  7. commercialcolour
    Posted 2 years ago #

    Hi I think that I have isolated the problem. When clicking on the Pages link on the dashboard, it attempts to make a connection using https which I have not got in place on my server, all over connections are made via plain http.

    Do you have any idea where I need to look within the settings to disable this so that it uses a plain http call?

    Many thanks

  8. commercialcolour
    Posted 1 year ago #

    Finally got to the bottom of this, it is being caused by the WP-ecommerce plug in. I have disabled the plug in and now have full access to the Pages Dashboard.

    Many thanks for your input Justin, very much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic