Dashboard on on sub-domain sites not availabe after upgrade to 3.5.1 (10 posts)

  1. richlondon
    Posted 2 years ago #

    Can some one please help.
    This is the second time I have tried to upgrade from 3.3.1 to 3.5.

    I am running a multi-site subdomain network on IIS 7.5.

    I am trying to upgrade the wordpress network. The update goes through fine and I can get to the network dashboard and the main site dashboard fine. However I can't get to the dashboard of my sub-sites, I receive a server 500 error.

    Can some advise me please its driving me bananas.



  2. richlondon
    Posted 2 years ago #

    Is there a way to fix the upgrade? Or will I have to roll back the server?



  3. Reinstall the 3.3.1 core files should work.

    An error 500 should leave a log in your php error log. You can read that to debug what actually went wrong.

  4. richlondon
    Posted 2 years ago #

    I can't get the log files as the server has been reverted to a previous snapshot.

    I didn't have the hot fix plugin installed before I upgraded, could this be the issue?

    Thanks for replying!

  5. The hotfix won't cause that problem.

  6. richlondon
    Posted 2 years ago #

    So, if I rollback to 3.3.1.
    Install the hot fix plugin.
    I should be able to upgrade to 3.5.1?


  7. You don't need the hotfix at all. While I think it's a great plugin, it's not generally needed for most people.

    I would upgrade again, and this time keep an eye on my PHP error log.

  8. richlondon
    Posted 2 years ago #

    Hi Ipstenu,

    I upgraded again, and set the php to log any errors.
    the log file can be found here:

    my wp-config is set to prefix the database table with "wp_"

    any help would be much appreciated.

  9. The upgrade is trying to rebuild all your tables... what on earth for?

  10. richlondon
    Posted 2 years ago #

    I have no idea.
    I took a snapshot of the webserver and tried the update in my VM.

    I have the found that the plugins redirection and mandrill were causing some issues, not sure what. The update seemed to work after disabling them.

    However I can't update the entire network from the "update network" panel (as it timesouts). I can get round this by visiting the individual sites dashboard.

    I am going to try this on the live web server and see if it works.

Topic Closed

This topic has been closed to new replies.

About this Topic