WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Dashboard not working (6 posts)

  1. kazalicoley
    Member
    Posted 3 years ago #

    All of a sudden the dashboard is not working as if it's not hooking up to the CSS. The editor has no editing functions (bold, bullets, paragraph formatting buttons etc) and you have to scroll down the page to get to anything. The themes screenshots are also no longer thumbnails but the full size images.

    It was working fine last week but since the weekend it's all screwed up. I have three WP installations that use 2.9.2. and they are all the same.

    I have another blog that still uses 2.6 and a client whose Dashboard I have access to that uses 2.9.1 and they are both working fine.

    What has happened? Why are the dashboards of 2.9.2 suddenly not working? They are hosted with GoDaddy and they say it must be WordPress issue not a database issue.

    I have two clients' websites I'm currently working on and need to finish before the end of the week and both are using WordPress. How am I going to fix this for them so they can edit their pages/posts?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing your available memory?

  3. smith1k
    Member
    Posted 3 years ago #

    I have the same issue and am a relative noob. My blog is shinyadornments.com/simplyshiny

    the blog looks fine,except the link to log into admin has disappeared. I think I deactivated all my plug ins to no avail.

    I'll try reuploading the admin and includes folders to see if that corrects it. I'm also running 2.9.2.

  4. smith1k
    Member
    Posted 3 years ago #

    Ok, I re-uploaded clean versions of the admin and includes folders, and it reappeared after the includes folder was re-added.

    Any idea what happened? Seems to be happening to others too.

  5. batrachoid
    Member
    Posted 3 years ago #

    smith1k, your problem is different. Start a new thread.

  6. kazalicoley
    Member
    Posted 3 years ago #

    Apologies to those who responded to my question on here. I had forgotten I'd posted it.

    After studying the source code of all my websites, I found a piece of code placed at the top of every php file (sorry I can't remember what it said now) which only seemed to affect the WordPress dashboard (at least visibly... although I have no idea what was happening behind the scenes).

    I searched the internet to find out how this code got there. It turned out I had been hacked. I had only just switched all my websites to GoDaddy a month or so before so I was not too impressed.

    I got little help from GoDaddy regarding how this could happen but they did help with resolving the issue, which was to restore everything to a date prior to the hack.

Topic Closed

This topic has been closed to new replies.

About this Topic