WordPress.org

Support

Support » Plugins and Hacks » Google Analyticator » [Resolved] Dashboard Not Showing Stats

[Resolved] Dashboard Not Showing Stats

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Paula,

    When you say nothing is showing, do you mean the stats panel is not showing, or do you mean literally nothing is showing on the dashboard.

    Is there any error appearing. Can you turn debugging on briefly to see if there is an error there appearing.

    Thanks

    Hi ! thanks for your answer ! and sorry for my english !
    I send you a screenshot of the dashboard… nothing is nothing !

    http://jorgesaraniche.com/Screenshot.png

    maybe it’s my screen …
    when I change the browser size is showing the Analytics

    thanks in advance !

    Hi Paula,

    Thanks for this. Can you please try reseting the plugin and deauthorising. If you go to the Google Analyticator settings page, and scroll right to the bottom, you will see the link to de-authorise it.

    Set it up and again, and see if it appears.

    Thanks

    hi again !
    i resetted the plugin and nothing happens… 🙁
    but, as I said you before, when i resize the windows browser, it appears…
    sorry again for my english !

    gracias

    Hi,

    Can you please drop us an email here with temporary admin logins so we can take a look ourselves:

    https://videousermanuals.desk.com/

    Thanks

    Hi,

    I am marking this as resolved. We investigated and the stats are appearing on the dashboard.

    The site currently has 2 analytics codes installed on it, which can account for some of the stats missing.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Dashboard Not Showing Stats’ is closed to new replies.
Skip to toolbar