Support » Installing WordPress » Dashboard not showing everything after 2.8 upgrade

  • Zepfanman

    (@zepfanman)


    None of the dynamic elements work on my Dashboard home page, plus, several boxes are missing including Incoming Links being cut off.

    Only the “home” dashboard is disfunctional. All other Administration Panel pages work fine, including their dynamic functionality (dropdowns, drag-n-drop, etc.).

Viewing 14 replies - 1 through 14 (of 14 total)
  • herma9979

    (@herma9979)

    ohaeri

    (@ohaeri)

    I’m having the same problem, but I narrowed it down to a problem with my plugins. Specifically, I use Broken Link Checker, Subscribe2, and WP-Cumulus, all of which I very much like having on my blog. (So simply getting rid of them would not be a good solution for me.) But if I try to load those plugins, the dashboard modules break the dashboard. I want my plugins back. 🙁

    Wes

    (@wes)

    Did y’all use the WPAU plugin to upgrade or did you do it manually? I had these same problems initially, and while disabling certain plugins did cause it to go away, I wanted to keep them.

    So as a last ditch effort before reverting to 2.7, I deleted the 2.8 files and uploaded them manually. Everything’s working fine now!

    Zepfanman

    (@zepfanman)

    Yeah, Wes, I was considering deleting the files and trying again, but I manually installed to begin with. Doesn’t take too long, though, so I’ll probably give it a shot in the next couple of days and let everyone know how it goes.

    Zepfanman

    (@zepfanman)

    Tried the reinstall but same problem. If all my plugins are disabled, the Dashboard looks fine, but just about any combo of two or more plugins enabled and I get the same problem. Here are my plugins (all with latest updates):
    AddThis Social Bookmarking Widget
    Advertising Manager
    Akismet
    All in One SEO Pack
    Audio player
    Flash Video Player
    Hello Dolly
    No Self Pings
    Simple Tags
    WordPress Database Backup

    dhtc

    (@dhtc)

    I did a manual upgrade and have the same issue. Once I get more than 5 plugins activated the main dash borks. I’ve gotten so used to seamless and issue free upgrades I neglected to backup 1st. 🙁

    Wes

    (@wes)

    You know, I’m still getting this problem sporadically! It’s weird. I’ll log into WordPress and the dashboard will be broken… and then after I’ve cleared my spam queue and click back to the dashboard it’ll be perfectly fine. It almost makes me wonder if WP is trying to display spam comments in the “Recent Comments” box and that’s causing it to break or something.

    Really odd.

    Since upgrading to 2.8 on my blog (I was using 2.6.5 before), I have the same issue with my dashboard not showing items. I get more than 5 plugins active and it breaks. And it doesn’t matter what plugins. I can leave any 4 active and as soon as I enable the 5th one, no more dashboard windows.

    I’ve not updated to 2.8.2 to see if that fixes it yet, but the biggest frustration is not being able to see incoming links.

    Hi, I am completely new to this, and am just wondering if this is causing the problem I am having. I have just joined with version 2.8.2. I am supposed to go to dashboard, find ‘design’ tab and then find ‘theme editor’ so I can insert some HTML to get an AWeber opt-in box uploaded. However there is no ‘design’ or ‘theme editor’ to be found on Dashboard page at all.

    anglosaxonlife, you are probably looking for “Appearance” > “Editor”. Don’t think it’s related to our problem.

    To everyone else with the Dashboard problem, mine seems to get worse and worse. I’ve gotten to the point where many of my submenus show up incomplete. I can’t even edit posts normally anymore! Screenshot:
    http://zepfanman.com/temp/wp-display.jpg

    I’ve upgraded to 2.8.2, but have the same problems. I wonder if it’s my database that’s causing the problems since I’ve deleted the old wp- folders and uploaded the new files a couple times now. None of the automatic upgrades for plugins or wordpress work, either.

    Zepfanman, I have the same issue with my broken 2.8 dashboard issues… plugins won’t do the auto upgrade (have to manually download them and copy new files over).

    I bet there is a database issue.

    I’ve reinstalled WP 2.8.2 on another site using the same template and it works just fine. So there is something to the coding changes.

    I miss the incoming links, which means I’m missing mentions from other blogs that link to mine.

    This seems to have fixed everything for me!

    Add this to your htaccess if your host has php4:

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    I ran across the solution while messing with a plugin that requires php5 and I noticed that my website is hosted with php4.

    Just set this up a few minutes ago, but everything seems to be running smoothly now. I can enable as many plugins as I want, too. Will report back if I run into any problems down the road.

    So nice to have it working properly again. Can’t believe I struggled through that for 3 months!

    In yet another odd turn of events, I noticed that checkboxes were not showing up on various admin panel pages, so I tried removing the AddHandler php5 line. Seems to be better now, maybe because I already had another handler?

    AddType text/html .shtml .html
    AddHandler server-parsed .shtml .html
    AddType x-mapp-php5 .php

    Eric

    (@tulsamarketingonline)

    Zepfanman, thanks so much for your htaccess fix. I was having the same problem, and it was starting to get worse. In the comments section in the dashboard I was seeing only the first comment (which was spam), but was unable to adjust it. The plugins page only showed a random spattering of plugins with some weird format tweaks.

    Your htaccess lines seems to have fixed all my issues, it’s a relief. If you ever figure out what was causing it in the first place, please let me know. Thanks!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Dashboard not showing everything after 2.8 upgrade’ is closed to new replies.