WordPress.org

Forums

Dashboard not loading (24 posts)

  1. mixman2013
    Member
    Posted 2 years ago #

    Hello All

    Please help I have done a fresh installation on a linux server. The installation was succesful. I can access the homepage and all pages work. I can also access login page. However after login the website fails to load the dashboard. When I refresh the homepage, it shows that I am logged in - but I cannot access the dashboard or edit a page or create a new post.

    I am very confused. Please help. I have read all instructions. There is no plugin enabled. This is new installation - 3.5.1 downloaded from wordpress.org

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading all files & folders from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. mixman2013
    Member
    Posted 2 years ago #

    It is a new installation - just done today. New Fresh Files.

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Understood, Now try the re-upload as I suggested above.

  5. mixman2013
    Member
    Posted 2 years ago #

    Thanks for your reply, I have uploaded the files a couple of times and used new files.

  6. mixman2013
    Member
    Posted 2 years ago #

    I done it again and website is still not working...

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Try checking your site's error logs for a more specific error message. Your hosts should be able to help you in accessing your site's error logs.

  8. mixman2013
    Member
    Posted 2 years ago #

    Hi Esmi, Sorry I mean the wp-admin is still not accessible.

  9. mixman2013
    Member
    Posted 2 years ago #

    We have checked the error log... there is nothing posted in it. The access logs read well - nothing wrong there.

  10. ndnbydstn
    Member
    Posted 2 years ago #

    I'm having the same problem.

  11. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  12. mixman2013
    Member
    Posted 2 years ago #

    http://ugbs.ug.edu.gh - main site which wp-admin is not working

  13. esmi
    Forum Moderator
    Posted 2 years ago #

    @ndnbydstn: It is very impolite to interrupt another poster's ongoing thread with a question of your own. Please post your own topic.

  14. esmi
    Forum Moderator
    Posted 2 years ago #

    What happens when you login via http://ugbs.ug.edu.gh/wp-login.php

  15. mixman2013
    Member
    Posted 2 years ago #

    Yes I can login. But I cant access the wp-admin.

  16. esmi
    Forum Moderator
    Posted 2 years ago #

    We really need details. "can't access" isn't a lot of help...

  17. mixman2013
    Member
    Posted 2 years ago #

    When I enter my login details and click login - the page says " Problem loading page - the connection was reset".
    Hence, the website fails to load the dashboard. When I refresh the homepage, it shows that I am logged in - but I cannot access the dashboard or edit a page or create a new post. Anytime I click on dashboard the page says " Problem loading page - the connection was reset".

  18. esmi
    Forum Moderator
    Posted 2 years ago #

    Those are server errors - not WordPress ones.

  19. mixman2013
    Member
    Posted 2 years ago #

    Yes you are right - that is why I mentioned that the installation was on a linux server. I am trying to check what is wrong. I thought anyone can help. Anyways thanks for your time. I will keep trying. Thanks for your kind support.

  20. esmi
    Forum Moderator
    Posted 2 years ago #

    No problem. FWIW, I always use Linux servers & I've never come across this kind of issue in a new install. Best guess is that it's something to do with the server's configuration, so you might get some answers on a linux server forum.

    One last shot (and it is something of a wild one), try adding define('SCRIPT_DEBUG', true);to the bottom of your wp-config.php file (just before the require_once line) and see if that helps.

  21. mixman2013
    Member
    Posted 2 years ago #

    Thanks. I tried that earlier a number of times (read from other posts) but it did not work.

  22. ndnbydstn
    Member
    Posted 2 years ago #

    esmi - I didn't post a question, if you'll reread my post. I only wanted to follow this thread to resolution.

  23. mixman2013
    Member
    Posted 2 years ago #

    Failed again. No progress. I cannot access the dashboard.

  24. mixman2013
    Member
    Posted 2 years ago #

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic