WordPress.org

Support

Support » How-To and Troubleshooting » Dashboard no longer accessible

Dashboard no longer accessible

  • I recently updated my WordPress through GoDaddy. Ever since I did, I can’t log in to my dashboard. Everything on the site functions properly, but when I type in my username and password, I’m relocated to a “404 missing” page. On the admin dropdown, no matter what I click on, I’m directed to the same “404” page. I can’t access the dashboard, themes, plugins…nothing. I have tried renaming my plugin folder to deactivate them with no luck. Any thoughts?

Viewing 15 replies - 1 through 15 (of 23 total)
  • Go back wo WordPress 3.4.2? I am having a lot of troubles, too. Nothing working anymore. Can´t edit pages, can´t select some menu items, ajax not working properly and so on and so on…

    I’m currently running 3.4.2 and it’s still not solving the issue. I’m thinking something got moved or messed up during the process and I no longer have any connection to it. I’ve submitted a service ticket hoping to restore to a previous database, but also trying to solve the issue without needing to do this. I’m admittedly a little bit of a noob when it comes to website construction/editing…

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    @beautypirate and kawzy:

    The most common fix for upgrade issues is to try re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    You do have Backups, right??

    Yeah, I have backups. I’ll give this a shot.

    I had the same problem and went back to 3.4.2. NOT interested in 3.5 until this is resolved. I can’t edit nor can I create post or pages. In addition, when I attempted to deactivate plugins, I checked the box for all and that did NOT work! Not a good beginning.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    I can’t edit nor can I create post or pages.

    I’m sorry you’re having a rough time of it. Do you have access to your installation via FTP? If you do try renaming the wp-content/plugins directory to wp-content/plugins-old and see if that lets you back into the WordPress dashboard.

    Don’t delete anything just rename it, that may let you use the editor. If it does work can please you report back here? Finding an problem plugin can help others in the same jam.

    Also keep an eye on this thread, it’s being updated when an incompatibility with a plugin or theme comes up.

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    I deactivated all plugins minus Jetpack and still no luck! I will wait until there is a resolve. Thanks.

    Hi Jan,

    I am also having all sort of problem when I try upgrading automatically to 3.5

    I disabled all my plugins (about 16 of them) and I was alble to get access back to my dashboard… But was not able to see the text of my posts and it has deleted all the tags in my post and many other things…

    I have just try to change the name of the folder for the plugins with the OLD ending… But the post situation continue not working…

    How long does wp team spent testing beta products??? I have been ready in many forums that this upgrade is giving all sort of problems…

    I have backups…

    I just need to find out now, how to go back to 3.4.2 for the moment…

    .

    Yeah, this is odd because I updated a client’s web site and it appears to be fine! It may be with the host? I am hosting web site with two separate hosting companies …Host Gator and 1and1. 1and1 appear to be fine.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    I just need to find out now, how to go back to 3.4.2 for the moment…

    My recommendation would be to work out the issue with 3.5. It may be your theme and that should be resolvable.

    That being said I fully get and completely understand why you want to roll back for now. If you have a good file and database backup you’ll need to restore all of your files and database from your backup.

    http://codex.wordpress.org/Restoring_Your_Database_From_Backup

    Before you attempt to do a restore please make sure you have a confirmed fresh and complete backup of your files and database right now.

    Even if 3.5 is not working for your now today would be a horrible time to find out that your old backups are not complete. That new backup can be a real lifesaver if you need it.

    I have a 1and1 site that is having this problem.

    Yeah! I’m just going to wait and see if there is a resolve. Back to 4.2.2

    I disabled all plugins and even changed themes! NO luck! Very disappointing because I love WP and count on the testing to be flawless.

    I’m not changing formats …just disappointed. 🙁

    I’m just going to wait and see if there is a resolve.

    There can’t be a “resolve” unless you resolve it. The problem is on your system, we can’t wave magic wands and “fix it”, unfortunately.

    What you need to do is a “Manual Upgrade”, to ensure that all the files got upgraded and installed properly.

    Instructions on how to perform a manual upgrade are here:
    http://codex.wordpress.org/Updating_WordPress#Manual_Update

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Dashboard no longer accessible’ is closed to new replies.
Skip to toolbar