Support » Installing WordPress » Dashboard never loads after new install

  • Resolved nMu


    Need any ideas.please…
    Downloaded and installed latest version of WP 2.7.1 today. unpacked and uploaded to server and ran install. All seemed ok. No errors, database tables correctly created. site displays in default (blue) theme as expected and all links work.
    Go to admin login and put ‘admin’ and given password….the page goes blank and just stays there. Nothing at all appears. Show page source shows html code but it appears to be waiting for something to download.
    Tried altering permissions on all files to 777. Tried disabling plug ins and all .css.
    Going back to blog front page it indicates that the admin is logged in but there is no way of getting the dashboard to show..

    Any suggestions welcome

Viewing 5 replies - 1 through 5 (of 5 total)
  • Leave the permissions alone! (0755 folders, 0644 files)

    Enough server resources (RAM/CPU?) What does your host see? Any log entries?

    Maybe an AJAX thing?

    I had to tweak my .htaccess to get the flash uploader/AJAX to work:

    Options +FollowSymLinks
    RewriteEngine On
    RewriteBase /
    <Files .htaccess>
    order deny,allow
    deny from all
    <IfModule mod_dir.c>
    DirectoryIndex index.php index.html
    # add a trailing slash to /wp-admin
    RewriteCond %{REQUEST_URI} ^.*/wp-admin$
    RewriteRule ^(.+)$ /$1/ [R=301,L]
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule . - [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-.*) $2 [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
    # Allow flash uploader to work
    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off

    thanks for reply.
    Put permissions back as suggested and altered .htaccess. Still no Dashboard. I notice I’m getting a lot of .css errors, but i cant see anything amiss with files. Tried loading in IE/Opera/Google Chrome/Firefox all with same result.
    Can’t see any errors on server and it should have enough resources – can’t check that yet but its run a photoblog and 2 WP installs before now.
    Its almost like its in a loop somewhere or requesting a remote file it cant find…just a blank screen… but the front page says I’m logged in. Is there any way of getting at the admin area without going thro the dashboard perhaps.

    (banging head on keyboard has no effect either)

    Try re-uploading your wp-admin folder.

    randinicole: just tried that… no difference:-(

    …Life is too short to be doing this. Solved it by going back to 2.6.5, which loads exactly as its says on the box with no faults/errors or pis*ing about.

    Thanks for your help randinicole/musnake

    When I have another day to waste I’ll try an upgrade perhaps…:)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Dashboard never loads after new install’ is closed to new replies.