Support » Plugin: Redis Object Cache » Dashboard – Metrics stopped working after update to 2.0.16

  • Resolved butterfruit

    (@butterfruit)


    Hi Team, I updated the plugin to the latest 2.0.16 version and the metrics display on the dashboard has stopped working.

    It is stuck in “Not enough data collected yet” status for many hours.

    I checked if Redis is working through the ‘redis-cli monitor’ and it is working fine. The monitor shows good amount of action.

    I have flushed the cache, tried disabling and enabling the plugin. But it’s not helping.

    Since the site is a live edition, I have not rebooted the server.

    Any guidance will be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just realized that this is issue has been discussed and solved in another thread as ‘stats’.

    Looks like version 2.0.17 is not pushed out to the updates yet.

    Thank you !

    Plugin Author Till Krüss

    (@tillkruess)

    I thought I pushed it out yesterday, but SVN is absolute garbage. Will attempt to re-push the update shortly.

    I find this situation happens very often, from time to time Redis will announce Not enough data collected yet. At that time the backend will work extremely slowly and heavily, I have to turn off the Redis cache before it can be fast again

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.