WordPress.org

Forums

WassUp Real Time Analytics
[resolved] Dashboard line chart not appearing (6 posts)

  1. DavidShellenberger
    Member
    Posted 1 year ago #

    I selected the dashboard chart in Options, but it does not appear. I have Thesis 1.

    https://wordpress.org/plugins/wassup/

  2. helened
    Member
    Plugin Contributor

    Posted 1 year ago #

    Log in with Administrator privilege and verify that "Wassup" is checked in the "Screen Options" tab on your Dashboard.

    If it is there and checked, try scroll down. The chart may be at the very bottom of your dashboard, off the screen.

    Also, your WordPress server should be online and able to access Google's API for the chart to display.

  3. DavidShellenberger
    Member
    Posted 1 year ago #

    Thank you.

    I found the chart. It is indeed at the bottom of the dashboard, rather than on the Wassup page, where it was in the past. The chart only covers the last 24 hours, even when I change the period on the Wassup page.

    I appreciate your help.

  4. helened
    Member
    Plugin Contributor

    Posted 1 year ago #

    In Wassup - Options, check that "Show chart type - How many axes" is set to "one" or "two". A setting of "none" hides the chart.

    In Wassup - Visitor Details, there is a tiny chart icon left of the "Details for the last:[24 hours]" field. This icon toggles the display of the chart. Try click the icon once to show the Visitor Detail chart.

  5. DavidShellenberger
    Member
    Posted 1 year ago #

    Thanks.

    I was able to restore the chart with the icon you noted.

    Again, I appreciate your help.

  6. helened
    Member
    Plugin Contributor

    Posted 1 year ago #

    Glad to be of help.
    Please close this topic if you have no more questions related to this issue.

    Thanks for using WassUp!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WassUp Real Time Analytics
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags