WordPress.org

Forums

Dashboard Keeps logging me out (10 posts)

  1. laurenbersaglio
    Member
    Posted 9 months ago #

    I have had this issue for almost a year now and have posted before with no resolution... My wordpress dashboard keeps logging me out and giving me this message: http://vohafrica.com/wp-content/uploads/2014/06/Screen-Shot-2014-06-27-at-2.45.18-PM.png

    I have read the forum and others have this problem, too and no fix. It is incredibly frustrating. Sometimes it won't do it for an entire 2 hour session. Today for example, it is logging me out every 30 seconds.

    I even tried to plugin that manages login timeouts and that didn't resolve anything.

    I have another site using wordpress that doesn't have this issue at all.

    Any help would be much appreciated because this is enough to drive someone bonkers! :)

    URL: http://vohafrica.com

  2. A few things to try (and please do try them again, even if you have in the past):

    1. Clear your browser's cookies and cache.

    2. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    3. If that does not resolve the issue, try switching to the Twenty Fourteen theme to rule-out a theme-specific issue. (theme functions can interfere like plugins)

    4. Try downloading WordPress again and delete then replace your copies of everything except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings. Some uploaders tend to be unreliable when overwriting files, so don't forget to delete the original files before replacing them.

  3. laurenbersaglio
    Member
    Posted 9 months ago #

    Thanks for the quick reply, James. I have started with Suggestion #1 and will test it for a few days and hopefully that will fix it. If not, I will continue on with your other suggestions. I won't mark this as 'resolved' until I know the issue is fixed.

    I'll let you know!

  4. laurenbersaglio
    Member
    Posted 9 months ago #

    OK so it is still logging me out constantly.

    I suppose that means move on to step #2 but I am unsure how to do this without leaving my site completely dysfunctional. I need my plugins for it to work day-to-day and I have important donation forms etc... that need to be active.

    This always seems to be a 'Go to" step for wordpress developers, but couldn't there possibly be another way of figuring out if there is a bug somewhere on my site?

    I also am afraid i will lose all my stored forms and stored settings if I disable plugins....

    A lot of people are saying this problem is a result of the wordpress upgrade -- is it possible that is the issue?

    And also, if it was a plugin then why is there NO problem at all when I use Google Chrome? Only Safari.....

  5. If you only have the problem in Safari, then it's likely browser-specific.

    Have you tried with all of your Safari extensions temporarily disabled? Make sure that you reset Safari's cookies and cache again after doing this.

  6. laurenbersaglio
    Member
    Posted 8 months ago #

    I can try disabling safari extensions BUT this issue doesn't happen with any of my other wordpress sites, only this one... is it possible the extensions could glitch only with one site but not the other?

  7. laurenbersaglio
    Member
    Posted 8 months ago #

    (I also only have two extensions: Pinterest and Buffer and I've had them for a couple years without issue)

  8. aaronbacon
    Member
    Posted 8 months ago #

    Just wanted you to know you are not alone. Having the same issue. I run multiple sites, but only one has this issue. It didn't start occuring until I recently moved it from one hosting provider to another.

    I've been able to rule out the browser and cookies issue. Also ruled out the plugin issue. I will try switching out the theme and/or reinstalling WP today.

  9. Andrew
    Forum moderator
    Posted 8 months ago #

  10. aaronbacon
    Member
    Posted 8 months ago #

Reply

You must log in to post.

About this Topic