Support » How-To and Troubleshooting » Dashboard is weird after update

Dashboard is weird after update

  • Hello, please tell me why my dashboard is all weird and I can’t use some functions within my dashboard?

    Im new to this so please excuse noob question 🙂

Viewing 15 replies - 1 through 15 (of 78 total)
  • WPyogi


    Forum Moderator

    Try clearing your browser cache and cookies.

    If that does not work, try deactivating ALL plugins and switching to the default theme to start troubleshooting this.

    Please post a link to your site if that does not work.

    Thanks for that WPyogi. Will try!

    Ok, so I have cleared cache and cookies.

    I have a site – http://www.clarkandwalker.co.nz which has no plugins yet as its in developement. I have tried to change theme but when I say dashboard looks weird, its like all html formatting has gone. Some features don’t work like changing theme, adding or searching for new plug ins ect.

    Your help and time is much appreciated!



    Forum Moderator

    Try switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    Thanks for that. I have done that, initially I got an error – the file directory ‘Mantra’ which was the theme I was using, doesn’t exist. I changed it back from Mantra-old in the FTP FileZilla and the theme was changed to Default WP theme – Twenty Thirteen. The dashboard looks to be fixed, but the functions are still not working. I try to change the theme and it doesn’t change. I try to add plugin nothing happens. Its as if it gets the message to do the action, but then resets straight away.

    Sorry, new to this and don’t know terms ect 🙂

    Thanks again for your continued help!

    Im not able to do a lot of things – basic things like edit a page. Even after changing back to a default theme with no plugins…

    I also get a ‘connection lost’ message – I have the ‘normal’ dashboard, then if I click something that would require connection ie adding a page, post or changing theme, nothing happens or it goes from the normal dashboard to a basic looking one without html formatting… hope that makes sense…

    Same happened to me last night on a client’s site.

    I went to change the theme but it won’t let me do it, can’t update anything either. I just uninstalled and reinstalled WordPress but the same problem exists, html only dashboard and all.



    Forum Moderator

    @gregr71 – could you start your own thread, please? These forums really work much better that way – as it’s quite confusing to have multiple conversations in the same thread, and unlikely the situation is identical between two sites/servers/themes/plugins, etc.


    Including more details in your post will be helpful as well.



    Forum Moderator

    I also get a ‘connection lost’ message

    That’s often a server issue – have you checked with your hosting company to see if anything is going on with the server?

    Thank you I will do. GregR71 do you host with CrazyDomains? I was up lastnight on my site, but all I did was upload multiple header images. Didn’t change anything else. I will contact Host to see if there is a problem there. Fingers crossed 🙂 Thanks for help!

    That’s interesting because I am having the same issues and I am hosted on CrazyDomains.

    I have exactly the same problem and obviously others too…
    Im with crazydomains too and keep you posted…
    Is this a general problem with WordPress at the moment??

    Thank you!!



    Forum Moderator

    Sounds like Crazy Domains may have a problem – have any of you asked them?

    I’m calling them right now. Will get back to you

Viewing 15 replies - 1 through 15 (of 78 total)
  • The topic ‘Dashboard is weird after update’ is closed to new replies.