WordPress.org

Forums

Shortcodes Ultimate
Dashboard 'insert shortcode' button inactive (4 posts)

  1. nick_the_lew
    Member
    Posted 1 year ago #

    Hi,

    I know there is a post for this already.
    So I know I am not the only one.

    I have the custom formatting disabled as I am using other plugins on the site.
    This was happening before I updated yesterday as well as now after updating to the newest version of the shortcodes ultimate plugin.

    When on a new or existing page I click the 'insert shortcode' menu item where the pop up to choose a shortcode appears fine. I am trying to input a carousel - but it doesn't seem to work at all with any of the different options. I can put all my images and settings in but when i go to click the blue 'insert shortcode' button at the bottom of the window, nothing happens.

    I have some other shortcodes written out manually which is fine, but not knowing all the options I cannot control exactly what the carousel looks like.

    Help would be greatly appreciated.
    Thanks.

    http://wordpress.org/plugins/shortcodes-ultimate/

  2. jasonpaulweber
    Member
    Posted 1 year ago #

    Most likely it's your prefix. What is your shortcode coming out as?

    Is it something like ...

    [su_quote] or
    [quote]?

    Depending on how many posts and pages you have, you can easily adjust this by going to shortcodes ----> settings.

    If this isn't your problem, then the fact that you have "some custom formatting" disabled is your problem. Can you elaborate on what you mean by when you say you have "some custom formatting" disabled? What's disabled, and how?

  3. nick_the_lew
    Member
    Posted 1 year ago #

    Hi Jason,

    Sorry for the long wait on responding.

    There is an option within the Shortcodes Ultimate plugin settings that allows you to turn off some 'custom formatting' for the plugin - this is meant to help with compatibility. I am unsure what it actually disables within he plugin as everything seems to work on the site as it should.

    When on a page/post and trying to add a new short code using the wiziwig (but in html text mode) the insert short code button seems inactive, as if there is actually no code there for the buttons function.

    Many Thanks

  4. jasonpaulweber
    Member
    Posted 1 year ago #

    Why don't you just leave "custom formatting" on?

    On one of my domains, I have 42 plugins and it doesn't cause any problems.

    Anyway, here are the carousel options if they're not set to the default, if you want to manually code it. I just changed the defaults to something random to see what came out, and this is what came out:

    [carousel source="media: 85,82,79,78" limit="29" link="image" width="480" height="140" responsive="no" items="4" scroll="0" title="no" centered="no" arrows="no" pages="yes" mousewheel="no" autoplay="6000" speed="700"]

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Shortcodes Ultimate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.