Support » Fixing WordPress » Dashboard does not load as the first default page after login

Viewing 2 replies - 1 through 2 (of 2 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Sounds like something funky is going on. I’ve never seen this before.
    i would try:
    – deactivate all plugins
    – try switching themes
    – clear cache
    – try a different browser.

    I’m not sure if this will do it, but it might be worth a try.

    With Chrome WP Dashboard loaded foremost. Firefox loaded it after I disabled Yahoo Toolbar. So this is fixed now. Thanks for hints;-)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Dashboard does not load as the first default page after login’ is closed to new replies.