Support » Plugin: Site Kit by Google » Dashboard does not display anything, will not load

  • Resolved SidianMSJones

    (@sidianmsjones)


    The dashboard of this plugin only shows a bunch of blocks trying to load but they never do. Been this way for a couple days.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @sidianmsjones Thanks for reporting. There are a few possible reasons for the unpopulating dashboards. Can you inform me of the following:
    – What security plugins are you using?
    – Does the same issue occur when visiting your site from a browser incognito window?
    – Do you see any console errors, if so can you share?

    Some security plugins, VPNs or browser extensions have features which can impact setup. But let me know if the above and we can troubleshoot further.

    Plugin Support James Osborne

    (@jamesosborne)

    @sidianmsjones Just following up with you in relation to your previous issue with Site Kit setup. We have made some significant updates to the plugin as of version 1.1.2, which should address the issue you were encountering.

    Can you update to this latest version and confirm everything is working as expected?

    Dear James,

    I am also facing the same problem, the page: wp-admin/admin.php?page=googlesitekit-dashboard , display nothing and goes blank only. It tries to load for a second and goes blank after that.

    I am using version 1.1.2 , I even tried deactivate and re-activate the plugin but problem not solved.

    I am using Wordfence security plugin, It was working fine along with this before.

    I also tried with chrome incognito mode, firefox, and opera browser, but it’s not worked with any of that method.

    Thank you
    Kind Regards

    • This reply was modified 2 months, 1 week ago by kapson.
    Plugin Support James Osborne

    (@jamesosborne)

    @kapson As per WordPress guidelines can you open a new support topic and we can assist from there.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @kapson Since we have not heard from you, I have marked your support topic as resolved. If your issue isn’t resolved, please reply with any further information and we’d be happy to assist.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.