WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Dashboard display incorrect all browsers V2

[Resolved] Dashboard display incorrect all browsers V2

  • I am re-posting this following ESMI’s request on the previous post.

    I am actually running V2.9.2 but it wasn’t in the drop down list for the thread.

    My problem is suddenly on one of my blogs ( I have 3 running on the same hosting server) my dashboard display is screwed up. On the other two it is fine. It is only the dashboard display that is incorrect this is an image of what the top of it looks like: http://turnspain.com/csvrb1.png.

    I get the same display on two different PC’s and with the following browsers FF 3.6 and 3.5.7, Safari 4 and IE7.

    I have checked the forum and found a similar post but that was resolved by changing the php ini file. This is not my problem as the other two bogs are fine running on the same server config.

    I have done each of the following

    deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    – resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    I have even done a complete re-install of 2.9.2 in a new folder and done a database import from the old installation and it is still the same.

    It is only the opening dashboard display that is incorrect, all other pages in the admin dashboard display correctly. To me it seems that only half the css is being loaded for this page.

    Anyone got any ideas please?

Viewing 15 replies - 16 through 30 (of 31 total)
  • The first url should be turnspain.com/vrc if you check that it will be fine I just haven’t got around to removing /vrcc yet as that was a the initial install that had the problem I did a complete reinstall to /vcc in an attempt to correct the problem and re-pointed the sub-domain

    Ok, but going back to the question about subdomains, do these problems occur when *not* using a subdomain..

    ie.
    yoursite.com/installfolder/

    and not
    installfolder.yoursite.com/

    I don’t mean simply requesting the page using the non-subdomain address, but actually having the blog configured using the real location, ie. yoursite.com/installfolder …

    I think it’s worth testing simply to see if there’s a change in behaviour(setup another test installation if you have to).

    This is really weird.

    /vrc was fine this morning and then went bad and now it is back to OK again however I access it either through the subdomain or the install url.

    BUT bopabikers.com which is on the same server as a registered domain in its own right still displays the problem.

    I can see if I can set up a spare admin user for you on this site if it would help.

    Is this a clue? Error message “this widget requires javascript”.

    Screenshot at url below

    I can have a look if you like, just set me an account on whichever site you want to me check and mail it to me .. wp-t31os AT ntlNOSPAMworld DOT com .. (replace AT and DOT as approciate, and remove NOSPAM – makes it harder for bots to harvest my email address, so excuse the crypticness).

    In regard to the image, have you got Javascript disabled in your browser?

    Sent you a pm. No javascript is enabled and I have checked it on other browsers and pc’s too.

    Hi Colin,

    I managed to get logged in for a few moments, long enough to view one or two pages.

    The page keeps timing out now though and i’m unable to do anything.

    Since i’m unable to do anything at this point, i will share the few observations i was able to make in my time logged in.

    First thing i did was to view source(look at the output code), and in doing so i can see you theme loads a series of scripts in the admin section.

    I would suggest switching theme to see if this has an impact on functionality, and secondary to that also disabling plugins(regular troubleshooting procedure).

    By all means take a backup of your data beforehand if you have important configuration settings saved for your plugins, but i would strongly suggest that you test functionality under default settings (ie. without plugins or a custom theme activated), only then can we really get any idea of what the source of the problem is, if indeed the problem is not caused by a plugin or theme.

    Thanks for looking.

    The site seems fine to me.

    I have also disabled the theme (I use it on my other sites without issue) and all of the plugins and reverted to the default theme and the Dashboard is still the same.

    I have now put it back to my original configuration after checking it out.

    Must be an ISP problem at my end, i’ll try switching DNS and see if that helps.

    EDIT: Yep, have managed to get back on the site again now, using google’s DNS servers. I’ll take another look.

    EDIT AGAIN: Nope spoke to soon, was starting to get the page, but timing out again.

    I’ll just have to keep checking back… 🙁

    Maybe a firewall problem at yr end try through a proxy server?

    Only problem with using an anon proxy is that i can’t determine what’s loading specifically and block scripts for testing, as the anon proxy encodes all the included files urls.

    Must be some kind of routing issue somewhere, because i’m not experiencing any problems with other sites.

    Tried another browser just incase, tried changing IP, nothing… connection reset/timed out..

    Ironic that this should happen now of all times… 🙁

    Quick question though, have you tried replacing the WP files with fresh copies? Did you do you that previously for this installation? I did manage to view other admin pages when connected via proxy, so i’m wondering if there’s simply a problem file or two somewhere that needs replacing.

    Hi Mark

    Yes done that I did a fresh install and just retained the config file.

    If you want to pm me your ip address I will check that it isn’t blocked by my hosting company.

    I’ve emailed..

    Strangely i can see other sites on that IP range (example: 66.7.193.145), so maybe not a routing issue…

    I’m seeing SYN_SENT for the connection to your website, which i believe means awaiting response.

    Thanks to t31os_ for all your help.

    Unfortunately my host has a major problem with this server at the moment and I have been unable to go into it to find whether your suggestions have resolved the issue.

    I’ll let you know as soon as I can get back in.

    No problem, i was wondering how you got on.

    At least we can say we know where the problem is now, so it’s still progress nonetheless.

    Let me know how things go.. 😉

Viewing 15 replies - 16 through 30 (of 31 total)
  • The topic ‘[Resolved] Dashboard display incorrect all browsers V2’ is closed to new replies.