WordPress.org

Forums

Adminimize
Dashboard Custom URL redirect not working (6 posts)

  1. dancriel
    Member
    Posted 1 year ago #

    I deactivated the dashboard for subscribers and specified a custom URL (including http:// per the instructions) but when a subscriber logs in they get redirected to profile.php instead of my custom URL. Is this a bug?

    http://wordpress.org/plugins/adminimize/

  2. Some Chick
    Member
    Posted 1 year ago #

    I think it is, took me awhile to find out this was what was happening with my site too.

  3. Frank Bueltge
    Member
    Plugin Author

    Posted 1 year ago #

    DO you also active the option for a rewrite in the select box above the textarea for a custom url?

  4. dancriel
    Member
    Posted 1 year ago #

    Here is a screenshot of what I see: http://i.imgur.com/kTLEpw8.png

  5. Frank Bueltge
    Member
    Plugin Author

    Posted 1 year ago #

    @dancriel: in your settings is set the profile.php, not a custom url in the textarea below the select option. Add a custom url to the textarea and select the custom url option in the select box.

  6. dancriel
    Member
    Posted 1 year ago #

    Thanks for your reply Frank. I took that last screenshot from the wrong WP install, my apologies. Please see new screenshot: http://i.imgur.com/18Xr5Wn.png
    I have the dropdown set to "other Page" and the text box is populated with my URL, but on login the user still gets redirected to profile.php

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Adminimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.