Dashboard CSS all messed up/not installed? (5 posts)

  1. Tedrino
    Posted 10 years ago #

    Hi I have just installed WP and my Dashboard looks as though the CSS style sheet has not been installed for it - i.e. its not really formated nicely.

    Here is a screen shot: http://www.digitalmaterial.co.uk/screenshot.jpg

    What have I done wrong. Also I have tried to import my blogger postings and have only manged to import the last two months [9 more to go]. Have I messed up something really obvious?

    Thanks in advance

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    gets a 403, so the permissions are wrong on it.
    Strange error... the permissions for that file should work at 644, but if not it's a host decision and you will have to increase the permissions until it does work.

  3. Tedrino
    Posted 10 years ago #

    sorry, I am a bit of a newbie to all this. What are 'permissions' and how can I increase them?

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    You don't have to know a whole lot about permissions - they are just something that we have to accept:

    Your webhost cpanel should have a way of changing them, but if not then you can use an ftp client to do the job:

  5. Tedrino
    Posted 10 years ago #

    Great - I managed to do this -Thank you for your help.

    Just to check - should they be set up as such: 644

    Owner: Read Write
    Group: Read
    Others: read

Topic Closed

This topic has been closed to new replies.

About this Topic