Support » Plugin: Simple History » Dashboard block cut off

Viewing 13 replies - 1 through 13 (of 13 total)
  • Terri Ann

    (@terriann)

    I am experiencing this same issue with both the latest version of this plugin and the latest version of WordPress (5.2.3)

    Additionally, I notice that the Simple History dashboard widget (when expanded) butts up to whatever widget is displayed below it. When it is collapsed there is an expected amount of padding between the dashboard widgets.

    Screenshot: https://imgur.com/a8GRZfx

    menelas

    (@menelas)

    Any updates regarding this fix?

    I can only confirm the problem.

    I’m also seeing this issue. If it’s last in a column it’s fine, but if it’s in the middle of other widgets there’s a problem.

    Screenshot: https://rzfg.co/r98bAT

    This is a kind of embarrassing issue – can an update be released soon?

    ☝️ seeing this too.. also am I just looking in the wrong place, but where else can you see the log apart from the dashboard widget?

    • This reply was modified 2 months, 2 weeks ago by kieranreid. Reason: add question

    I just installed this plugin, and my display in the dashboard is not working as well. However, I am just using the Dashboard menu and it is working fine. I also disabled the dashboard display in the settings when I noticed the problem.

    Hello, the same issue on my site(s) as well… Interestingly, on some sites it works as it should, on others, it is broken in exactly same way as described above.. Strange… (Thank you for the amazing plugin, by the way..) Jan

    Hey, I’m having this same problem. Until a fix arrives, I’ve fixed it with the following code:

    add_action('admin_head', function () {
        $current_screen = get_current_screen();
        if ($current_screen && $current_screen->id === 'dashboard') {
            echo '<style>.SimpleHistoryGui { float: unset; }</style>';
        }
    });
    exccomp

    (@exccomp)

    I just dragged the block to the bottom of the list and its working fine for me until a fix comes up…

    I did the same as exccomp and moved the block to its own column and it is now appearing.

    Frank

    (@feeschwer)

    solution:

    simple-history/css/style.css

    row 54
    .SimpleHistoryGui {
    to
    .dashboard_page_simple_history_page .SimpleHistoryGui {

    Plugin Author Pär Thernström

    (@eskapism)

    Finally this should be fixed! Please try the just released version version 2.33.

    Not much code needed to fix this but life just wasn’t allowing the update to happen more quickly than this. ¯\_(ツ)_/¯

    Thanks for all the reports about this issue and thanks for helping each other out in this thread!

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.