Support » How-To and Troubleshooting » dashboard appears broken, contains elements of my front page

dashboard appears broken, contains elements of my front page

  • First, I don’t know if it is related, but I upgraded from 2.1.3 to 2.2.1 last night.

    Now, when I log in to WP, my dashboard is all screwed up; words are all over the place, and it has the colors and images from what should be my site’s front page.
    When I log in, I see this dashboard for a second or two:
    dash 1

    but then it changes to this:

    dash 2.

    any ideas?

Viewing 15 replies - 1 through 15 (of 16 total)
  • I just started having this problem as well. I’m not sure what caused it. It seems to have started after I installed wpg2, but even after removing it it still happens. actually it happens on my other wordpress site that i hadn’t changed at all.

    In my case, the feed of new content from WordPress is broken. What I’m getting instead of the articles and updates from WordPress is my custom 404 page.

    This is really weird. It’s happening even with a new install of wordpress.

    I created a new database and installed it at http://tallahasseeshows.org/dev (my main site is tallahasseeshows.org installed at tallahasseeshows.org/write).

    And even in this new install I have tallahasseeshows.org’s front page appearing in the dashboard looking just like the OP’s.

    I’m really at a loss at what could be causing this. Any ideas?

    So does anyone have any ideas? Is there anywhere else to get support?

    still lost 🙁

    Still need help. Found new symptoms. I can’t add categories or delete pages or posts from the post/page manager. When I try to do so it tries to load the front page in the respective form.

    I have the same problem too. For me, however, it started for a while before I upgraded to 2.2.1. ): I’m eager to get some help for this ‘cuz this is driving me nuts.

    I’ve got the same problem br0nw3n does. It works on my e-starr account, but my reseller account through another server, nothing that requires wp-admin/index-extra.php will work. I get a “forbidden” error.





    disbale mod_security — see if that helps:

    IF YOU DO NOT HAVE an .htaccess in your wp-admin/ directory:

    create a text file on your desktop:

    put the following inside it:

    <IfModule mod_security.c>
    SecFilterInheritance Off

    save the file.

    Upload the file to your wp-admin directory.

    Rename the uploaded file to .htaccess (with the .)

    IF YOU DO HAVE an .htaccess in your wp-admin/ directory:

    Edit it and add:

    <IfModule mod_security.c>
    SecFilterInheritance Off

    Thanks whooami! That worked great! 🙂

    Errr does anybody have any ideas on the broken dashboard problem?

    bllindgrls… did you read and try whooami’s response?

    Good call whooami. Genius:)

    The .htaccess didn’t help for me :/

    Wait, I take that back, it did work. Holy shit! Thanks 😀

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘dashboard appears broken, contains elements of my front page’ is closed to new replies.