The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Dashboard and other admin javascripts not working (8 posts)

  1. aitmike
    Posted 4 years ago #

    First, I apologize if this answer is out there, but I've spent about 4 hours reading, testing, and I haven't found anything so far. Very strange issue.

    Brand new installation of WordPress (3.3.1). After installation, going to the dashboard shows several signs of something not working correctly. Symptoms are...

    1. On the main dashboard page, none of the 'call outs' work on the left menu. I.e. mouse over Pages, Posts, anything, and you don't get the "Show all, Add New" options. If you click 'Screen Options' on the top right, or 'Help', nothing changes.

    2. The main page has the default sections for "Incoming Links", "Plugins", "WordPress Blog", etc. All of them say 'Loading...' and do not display content.

    3. The visual editor does not display on pages and posts.

    What I've looked at so far. This is running on a Linux/Apache/MySQL environment.

    a. It's a brand new install, so I scrapped the installation, deleted the database tables, downloaded new files from wordpress.org and tried again completely after a few days of debugging the first installation. Same thing.
    b. Yes, I am using the default theme. Never changed to anything else. It's Twenty Eleven.
    c. I did not install any plugins, and all plugins that are installed by default are disabled.
    d. php.ini has 32MB of memory and Apache has been restarted.

    First time I've seen something like this. Any other ideas?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try adding define('CONCATENATE_SCRIPTS', false ); to the bottom of your wp-config.php file (just before the require_once line).

  3. aitmike
    Posted 4 years ago #

    Yep, that worked. Thanks so much.

  4. jerry1091
    Posted 4 years ago #

    I'm seeing the same issue on a clients WP install.
    Adding define('CONCATENATE_SCRIPTS', false ); to wp-config.php did not resolved the issue for this install.
    Anyone know the cause of this or have any other fixes?

  5. webaker
    Posted 4 years ago #

    I'm having the same issue and the script added to wp-config.php did not resolve it.


    Thanks for any help.

  6. jerry1091
    Posted 4 years ago #

    I've reinstalled WP using the old DB and have the same issue.
    Nuked the DB and did a fresh install and now it's working.
    Still not sure the cause.

  7. billyelusiv
    Posted 3 years ago #

    thanks so much esmi!!

    I was having this exact problem, and your solution fixed it. Phew!!

  8. zepperd
    Posted 3 years ago #

    Hi; had the same problem with the upgrade to wp 3.5
    Did try to find a solution, nothing worked, until I found this.

    ('CONCATENATE_SCRIPTS', false );



Topic Closed

This topic has been closed to new replies.

About this Topic