Dashboard and index page viewing as 'plain html' (4 posts)

  1. Comity2006
    Posted 9 years ago #

    Hi, my blog is located here http://www.rsg-online.com/blog .. it gets redirection from http://www.rsg-online.com. My main folders are placed at /blog . This problem started yesterday out of sudden, I'm not sure if my servers got hacked or anything but it certainly got me worried, everything was working perfectly before.

    The former version is 2.1.3 when this problem happened. I updgraded it to 2.2 through Fantastico control panel but the problem still the remain the same. I already disabled all plugins and even switched the theme to the defaut wordpress one, but it's still not viewing properly.

    There's another thing I noticed, my Login link from the index.php is linking to http://www.rsg-online.com/wp-login.php instead of http://www.rsg-online.com/blog/wp-login.php.

    All this happened suddenly, im not sure what triggered this error.

    Your help will be greatly appreciated.

  2. Comity2006
    Posted 9 years ago #

    Help anyone

  3. Comity2006
    Posted 9 years ago #

    any ideas?

  4. MarkMichon
    Posted 9 years ago #

    Make sure that under options, your wordpress url and blog url are updated to the /blog address.

    I noticed your wp-admin/index.php file cannot be found. perhaps something didn't install properly.

Topic Closed

This topic has been closed to new replies.

About this Topic