WordPress.org

Support

Support » How-To and Troubleshooting » Dashboad Disappeared

Dashboad Disappeared

  • wevolution
    Member

    @wevolution

    Was in the process of upgrading inside the dashboard from 3.3 to 3.3.1 and now my entire dashboard has disappeared – website ok, but dashboard blank.

    …any ideas…?

    Thank you for reviewing this problem

Viewing 5 replies - 1 through 5 (of 5 total)
  • RichardWPG
    Member

    @richardwpg

    Do you have a backup of your old data that is in 3.3?

    wevolution
    Member

    @wevolution

    Well, I have a backup of the database, and I have a copy of the website using FTP post-problem but in any case the web content itself is not affected – its still presenting fine online – it is the dashboard itself that is having a wobbly…

    Has this been resolved? I see the last activity was from 2 weeks ago.

    I just had the same thing happen to me. I auto-updated to 3.3.1 & now my dashboard is a blank white screen. The website is fine although the admin bar displays a broken graphic where the Stats button used to be. Is that related? I’ve auto-updated several other sites to 3.3.1 without a problem

    I found a similar problem in the archives from a few years ago. The solution was to delete the index.php file from content/plugins. I tried this but it didn’t work.

    Would really like to get this fixed as quickly as possible cuz my clients expects some updates today.

    Thanks

    wevolution
    Member

    @wevolution

    Hi – if you’re still having a problem with this, let me know – apologies for the delay in replying, been doing the planes, trains and automobiles thing…

    Hi,

    I restored to 3.2.1 which was a big hassle cuz also had to restore database, & rebuild my menus for some reason. I’m actually a little afraid to try upgrading again, although it worked fine on other sites I’ve updated to 3.3.1.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Dashboad Disappeared’ is closed to new replies.