Support » Theme: Dara » Dara does not look friendly with cell phones

  • Resolved karem621

    (@karem621)


    Hi,
    I’m having problems installing a theme to my blog that can be seen just like the demo on mobile phones. I’m trying to install the DARA theme, and this did not work. I followed all the steps and watched the videos. I must have done something wrong. Please help.

    could you help me. what should I do?

    thank you very much
    I appreciate your help

    karem
    http://ideasparalaclase.com/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Hi Karem, it looks like you have the Jetpack mobile theme active. That’s not needed, since Dara is responsive by default. Go into your Jetpack settings and deactivate the mobile theme.

    Jetpack > Settings > Writing

    Under “Theme enhancements” turn off “Enable the Jetpack Mobile theme.”

    Hi @karem621,

    Your site is displaying the Mobile Theme from Jetpack when viewed on mobile devices.

    https://jetpack.com/support/mobile-theme/

    To disable the Mobile Theme, navigate to Jetpack -> Settings -> Writing. Then scroll down to the Theme Enhancements and the “Optimize your site for smartphones” option, and turn it off.

    If this doesn’t work for you, please let me know.

    Thanks 🙂

    Edited: should have refreshed before I posted this 🙂

    • This reply was modified 2 years, 2 months ago by  Gary Bairead.
    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    @gary-barrett – no worries, it happens! Feel free to install the forum “Also Viewing” browser script to see when others are viewing the same thread – I find it super handy.

    That is handy, thanks for the info @zoonini

    Thanks. Perfect.

    I am also having issues with Dara theme mobile. It’s not showing featured images on mobile. I have disabled the mobile jetpack. I saw the post by Gary for this:
    Theme Enhancements and the “Optimize your site for smartphones” option, and turn it off.

    –that option is not in my dashboard.

    site is: http://www.longrunaccounting.com

    ALSO – the menu isn’t working on the mobile: the testimonials page is not pulling up the testimonials it is defaulting to the home page but on full site it serves the testimonials.

    Any insight is appreciated. Thank you.

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    @jenatay – please start your own thread, it’ll be easier for helpers to spot your question there. Thanks!

    https://wordpress.org/support/theme/dara#new-topic-0

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Dara does not look friendly with cell phones’ is closed to new replies.