• Resolved jeffz8

    (@jeffz8)


    I am not sure if I am having a delay issue for AdSense or whether or not I have am having an issue with the activation.

    I receive a daily email telling me to activate, therefore I am uncertain if I have implemented correctly.

    The site is zouschef.com

    I have seen that you have asked others for the site health info. I can send if needed, but to my untrained eye, I see no issues.

    Any suggestions?
    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter jeffz8

    (@jeffz8)

    Additional info.

    I have not been able to sign into analytics. I previously signed up for Google Analytics outside of site kit. When I try to set up in sitekit, it gives me the option to establish an account, but not log in.

    Trying to go through the setup module, I get to a point where I get an Analytics header with the following brief error statement: “Error: Account token is missing.”

    Is this related?

    Renee Johnson

    (@reneesoffice)

    @jeffz8 thanks for reaching out!

    1) Regarding Adsense, I can see Site Kit’s code snippet for Adsense on the site. So in terms of Site Kit, everything looks to be connected properly.

    Have you also added the site (under Sites) and turned on Auto ads from your Adsense account?

    For further assistance with account and site approvals, I recommend the Adsense Help Center.

    2) The Analytics issue may be unrelated. When attempting to connect the Analytics service in Site Kit, are you signed into the same Google Account for Analytics in the browser?

    Thread Starter jeffz8

    (@jeffz8)

    (1) On my adsense page (I assume you are talking google.com/adsense) I have Home — that has a message about reviewing. Sites is greyed out. I cannot access that.

    (2) How can I tell. I press the button — configure and I get an error. There is no place to enter an account.

    Thread Starter jeffz8

    (@jeffz8)

    Furthermore on the adsense page every page is blank. I mean completely blank — just white space.

    Renee Johnson

    (@reneesoffice)

    @jeffz8 thanks for the information!

    (1) On my adsense page (I assume you are talking google.com/adsense) I have Home — that has a message about reviewing. Sites is greyed out. I cannot access that.

    Yes that is correct. It sounds like your account/ site is still under review. We do not have access to this part of the process, so are limited in support. It may be a matter of waiting (see this article for reference- note that Site Kit has placed the code for you). You can also reach out to the experts at the Adsense Help Center for further assistance.

    Furthermore on the adsense page every page is blank. I mean completely blank — just white space.

    Does this persist when you visit your Adsense account directly in a new browser window?

    There is a known issue when visiting links to Adsense within Site Kit that we’re working on fixing.

    (2) How can I tell. I press the button — configure and I get an error. There is no place to enter an account.

    When you visit your Analytics account directly in the browser (perhaps in a new tab or window) is it accessible?

    In regards to the error, this typically affects users that do not have an Analytics account yet. We’re actively working on resolving the issue here, so it would be good to confirm if your current Analytics account is being detected or not.

    Thread Starter jeffz8

    (@jeffz8)

    I did redo the analytics. I saw some of the forms I went through before, but this time I got more steps. Maybe that one is solved.

    Renee Johnson

    (@reneesoffice)

    @jeffz8 thanks for the update and good to hear you were able to connect Analytics.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Daily Emails to Activate’ is closed to new replies.