Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » [cycle] unknown transition: ; slideshow terminating

  • Resolved Bluefox1

    (@bluefox1)


    WordPress: 4.4
    NextGen Gallery: Versie: 2.1.20

    Managed to resolve the issue but wanted to share a bit of info.

    – Did reset the settings but didn’t set new options. Went to view the page where the shortcode for NextGen was included and noticed that the slideshow was not working.
    – Did check in Firefox and noticed the line “[cycle] unknown transition: ; slideshow terminating”
    Was checking in the js and template files to see why it was causing the problem and noticed that fx was set by an option.
    – so went to “display setting” of NextGen and pressed there the save button.
    checked again and that notice went away.

    Was expecting that the default would have been set to “fade” in case of resetting but that doesn’t seem to be happening.

    //
    Not sure if it was as already posted as searching here in the forum is difficult/impossible. Sorry for the inconvenience if it was already posted.

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @bluefox1 – Thanks for sharing. Generally the Reset Option will put the plugin back to its default installation settings … something may have interfered with that in your case.

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘[cycle] unknown transition: ; slideshow terminating’ is closed to new replies.