Support » Plugin: WooCommerce For Japan » cwtokyoさん同様のwarningが表示されます

  • Resolved 89ouki

    (@89ouki)


    cwtokyoさん同様のエラー表示が出ます。管理画面だけならまだしも、訪問者にも見えてしまうので大至急対応願います。

Viewing 4 replies - 1 through 4 (of 4 total)
  • 89oukiさんこんにちは。私の場合、UpdraftPlus – Backupというプラグインでバックアップを取得していましたので、プラグインを利用することにより、バージョン 1.2.23へ戻すことが出来ました。仮にバックアップをとっていないでのであれば、次のURLからバージョン 1.2.23がダウンロードできますのでお試しになってはいかがでしょうか。
    https://ja.wordpress.org/plugins/woocommerce-for-japan/advanced/

    89ouki

    (@89ouki)

    cwtokyoさん、アドバイスありがとうございました!
    とりあえず、旧バージョンに戻してしのぎました。次回更新時は何も起きないことを祈ります!

    Plugin Author shohei.tanaka

    (@shoheitanaka)

    89oukiさん、cwtokyoさん

    ご連絡ありがとうございます。
    この現象は何故か、こちらのデモサイトでは表示されない事象だったのですが、
    フレームワークに関して別途問題が発生したので、新たに作り直したものを1.2.25に実装しましたので、
    そちらで再度ご確認頂ければ嬉しいです。

    また、近日中に「日本」非表記対応のアップデートも行いますので、再度同様のエラーが出た場合は、
    恐れ入りますが、より細かな情報を頂ければ助かります。
    PHP のバージョンなどの情報を合わせて記載頂ければ助かります。

    ご協力のほど、よろしくお願い致します。

    89ouki

    (@89ouki)

    ご回答ありがとうございました。
    早速アップデートさせて頂きました。今のところは正常に稼働しております。
    もし、また同様なエラーが発生した際にはお知らせ致しますね。

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cwtokyoさん同様のwarningが表示されます’ is closed to new replies.