Support » Fixing WordPress » Custon Image content header issue! Please help!

  • WORDPRESS QUESTION!!

    I had a wordpress site I was working on for a client… only to find out when we were done building on my server, he had gone out at gotten windows hosting.

    I found some stuff on google that showed me how to make it work, but i has to roll back to WP v1.5 to do it..

    so.. on MY server.. all the pages have custom image content headers..

    on his server.. it’s not working.

    here’s the code I used:

    this is in index.php

    < ?php get_header(); ? >
    < div id=”contentHeader” >
    < img src=” < ? php bloginfo(‘stylesheet_directory ‘ ) ; ? > /images/home_hd.png” / >
    < /div >
    < div id=”content” >
    < div id=”innerContent” >

    and this is in single.php

    < ? php get_header(); ? >
    < div id=”contentHeader” >
    < img src=” < ? php bloginfo ( ‘ stylesheet_directory ‘ ) ; ? >/images/Contact.jpg ” / >
    < / div >
    < div id= ” content ” >
    < div id = ” innerContent ” >

    Any thoughts or suggestions???

    my site: http://www.sheilahash.com/iguana

    his site: http://www.iguanarecording.ca/college

    (i only have home and contact header set up on these)

Viewing 5 replies - 1 through 5 (of 5 total)
  • someone?

    Michael

    (@alchymyth)

    Forum Moderator

    that is what you get on ‘contact’

    <div id="contentHeader">
        <img src="http://iguanarecording.ca/college/wp-content/themes/iguana/images/.jpg" />
    
        </div>

    no image name??

    there is image names. i’m not sure why it’s doing that. This is why im asking.

    if you check out the sheilahash.com version it works… same code

    the iguanarecording.ca is doing that weird thing..

    anyone?

    sheesh

    (@sheesh)

    anyone? someone has to know a fix?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custon Image content header issue! Please help!’ is closed to new replies.