WordPress.org

Support

Support » Themes and Templates » Customizr » Customizr won't showupon blog page

Customizr won't showupon blog page

  • [Moderator note: Please don’t uppercase your title]

    1. My POSTS page is correctly assigned to my Blog.
    2. My Blog page shows my 2 blog entries (site just went Live) but no matter what I do, it won’t show a comments box so people can make comments.
    3. If you select a post from “Recent Posts” in the left side widget, it shows BOTH posts TOGETHER with a Comments box.

    I just don’t understand why my Blog won’t behave.

    Thanks for any help everyone…I’ve struggled to figure this out for a week.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Link to site?

    sandrafilippucci.com

    I suggest you try to change Theme and see if the problem persists (eg twentyfourteen). That will isolate whether its a Czr issue.

    Then, usual diagnostic:

    OK, there’s always a symptom we need to eliminate first.
    1) Plugin Conflict
    Deactivate all plugins
    Test if OK

    If OK, reactivate plugins one-by-one to find the culprit

    THANKS RDELL. Yes, OK…will try your prescription and post results.
    Thanks muchly!

    No comments appeared on Blog page when I activated twenty fourteen.
    Deactivated each plugin.
    Nope.
    Am wondering if something is not set properly in settings?
    What should the settings be to see Comments on the Blog page?

    Try the Codex

    I consulted the CODEX (and thank you suggesting that) but
    everything was as it should be, everything was checkmarked to allow comments…even the page I created called, “BLOG.”

    If you click “RECENT POSTS” in left side widget however, the comment box shows up.

    It just won’t show up on the BLOG page itself.

    Totally befuddled.

    I deactivated ASKIMET – I wonder if it didn’t mess things up somehow? How useful is it anyway? There seem to be mixed reviews about it.

    imho, you’ll regret not using Akismet, especially if you allow Comments in your Blog. You’ll be spammed without it.

    Check Settings > Reading > Blog pages show at most … posts

    OK..comments show up when I try other templates. So it’s something with Customizr. Have deactivated the following plugins with no change:

    Yoast SEO
    SG Cache Press
    Updraft Plus
    Google xml Sitemaps
    Askimet

    ANYONE HAVE ANY THOUGHT ABOUT A WORKAROUND FOR THIS?

    Did you spot the checkbox in Customiz’it! > Comments?

    THanks. I know the simplest things are what we overlook but yes I did. You bet. First thing I did. Will PM anyone with site info if you have a possible solution.

    There are no PMs. You can post the site name here. At worst it links your (anonymous) id to the site in some way; at best it improves your rankings 🙂

    Again, thank you for helping.
    Actually I see that I already have posted the site name at beginning of POst but will do again: http://www.sandrafilippucci.com

    Much obliged.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Customizr won't showupon blog page’ is closed to new replies.
Skip to toolbar