Support » Theme: Customizr » Customizr theme is 1 second slower than my original theme. What’s going on?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Jmeow,

    If you have many third-party plugins installed then try disabling them as they make the site slow. It’s also recommend compressing your images before uploading to your site. Always make sure you are uploading images as a minimum in size as possible. For compression, you can use a plugin WP Smush It.

    To further improve it, try using a good caching plugin like WP super cache.

    Thank you!

    hello,

    Also wondering if we could expect a faster theme in the future ?

    Telling us to disable plugins is not really a great solution…

    Especially when we already have the minimum needed plugins installed.

    Thanks.

    When calling ajax requests, even when all plugins are disabled and an empty request is executed, the response time is too long.

    Now it’s a problem. Customizr became much more slowly, than in the early.

    The size of the code has become very large.

    Caching solves the problem in part. Caching not solves the problem in ajax.

    I’ve been wondering if having a lot of updates to a page slows it down. I’ve been planning on using WP-Optimize to remove past changes. Do you happen to have many updates or do you keep that very clean and slim?

    VasudevaServerRus

    (@vasudevaserverrus)

    czr-init.php

    $Glo_vasu_uri = parse_url($_SERVER[‘REQUEST_URI’], PHP_URL_PATH);
    if ($Glo_vasu_uri == ‘/wp-admin/admin-ajax.php’){
    return;
    }else{
    //load real czr-init.php
    require_once(get_template_directory() . ‘/inc/czr-init-no-ajax.php’);
    }

    blliem

    (@blliem)

    sorry but what is this code ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Customizr theme is 1 second slower than my original theme. What’s going on?’ is closed to new replies.