WordPress.org

Forums

Customizr
[resolved] Customizr child theme (6 posts)

  1. Leapmkt12
    Member
    Posted 11 months ago #

    I have recently taken over an existing site and changed the theme to customizr, as there is so much more I can do with this. However, the functions.php & especially the style.css is not pulling through in chrome. It does in internet explorer however there are 'glyphs' everywhere (I know thats an encoding problem just don't know where)

    Any help would be appreciated.

    https://wordpress.org/themes/customizr/

  2. d4z_c0nf
    Member
    Posted 11 months ago #

    Hi a link to your website could help.
    How do you create the child theme?
    http://www.themesandco.com/customizr/how-to-customize-customizr-wordpress-theme/

  3. Leapmkt12
    Member
    Posted 11 months ago #

    Oh the website is http://saegroup.com.au/

  4. d4z_c0nf
    Member
    Posted 11 months ago #

    Cannot check at the moment with chrome, anyway there's this error in your child-theme style.css

    .social-block.span5 {
    background: url(http://saegroup.com.au/wp-content/uploads/2014/04/sae_header_dots.png
    font-weight: bold;
    }

    look at the background property.

  5. Leapmkt12
    Member
    Posted 11 months ago #

    Thanks have changed that. Have gone over it with chrome, safari & explorer :-( This is the 4th website I've used customizr on however this is the first one I've changed from another theme - which was really clunky & ugly. I can't seem to get the css to pull through & fix the encoding as the style.css & functions.php in the child theme are both set to UTF-8.

  6. Leapmkt12
    Member
    Posted 11 months ago #

    Wnet back the next morning & apart from the encoding issue with the symbols, it was sorted! Obviously my cache had to be cleared. Thanks d4z_c0nf for the second pair of eyes!

Reply

You must log in to post.

About this Theme

About this Topic

Tags