WordPress.org

Forums

Customizr
"Customiz'it" Link shows side bar options but won't display live webpage view (5 posts)

  1. invme
    Member
    Posted 11 months ago #

    I need some help since my webpage works perfectly live and posts and pages, etc. However, when I am editing my webpage and I click on the "Customiz'it" the left side bar is there however it constantly keeps trying to load the webpage and never does load and is blank. It worked fine before and I even tried going back to the older versions of the theme and I've tried using it under Firefox browser etc but nothing worked

    I am therefore not able to edit my homepage using the link! I love the Customizr theme and the flexibility it offers in customization but I really do need the link to work.

    Any help?

  2. d4z_c0nf
    Themes & Co support
    Posted 11 months ago #

    That live loading is performed with javascript, are you sure you don't have some conflicting plug-ins?

  3. invme
    Member
    Posted 11 months ago #

    I just tried that and yes it seems one plugin was causing the ongoing loading of the live webpage. Thanks!
    The only issue left is that the customizing works on the right side bar but I don't have a live view of the editing - it's just blank so I have to keep closing it and clinking the website view link.

  4. d4z_c0nf
    Themes & Co support
    Posted 11 months ago #

    Another plug-in?
    Don't know 'cause I cannot reproduce it.
    Hope you can solve or/and someone else could help you.
    Good luck! :)

  5. nikeo
    Member
    Theme Author

    Posted 11 months ago #

    Hi @invme,
    Can you please contact me with this form : http://www.themesandco.com/contact
    I would like to see your problem more in details.
    Thanks!

Reply

You must log in to post.

About this Theme

About this Topic