Support » Plugin: WP Content Security Plugin » Customizer violates CSP

  • Resolved Heiko Mitschke

    (@antares7)


    Hello!

    Thank you for this great plugin!

    My customizer violates my CSP rules because it needs ‘unsafe-inline’ for script src. Is is or will it be somehow possible to set a different CSP for /wp-admin/ or the customizer?

    Thanks in advance!

    Best regards,
    Heiko

Viewing 1 replies (of 1 total)
  • I solved it by using “strict-dynamic’. Now some options from my theme are not working but I think this is a theme’s issue.

Viewing 1 replies (of 1 total)
  • The topic ‘Customizer violates CSP’ is closed to new replies.