[resolved] Customizer upload of logo image fails (3 posts)

  1. scott1137
    Posted 1 year ago #

    What I've tried:
    1. Uploading images using customizer on several themes including Twenty Twelve.

    2. Deactivated all plugins

    3. Renamed "plugins" folder to "pluginsold" then logged in to backend and renamed back to plugins.

    4. Used both latest Firefox & IE.

    1. File gets uploaded to wp-content/uploads/2013/09.

    2. an empty (0px x 0px) file is added to "your logo" in customizer.

    3. For a few times an image placeholder showed where the logo would be. Don't know why that stopped.

    4. no error messages.



  2. scott1137
    Posted 1 year ago #

    1. Reinstalled WordPress core per backend update. Same result.

    2. Customizer works well on another site I have on same server. Site is by same theme designer.

    3. File attributes, settings same on both, except the working site does not have option under settings>media to enter path to folder.


  3. scott1137
    Posted 1 year ago #

    Web host (Site5) techs awesome as they have been all along. Discovered it was a permissions issue:

    Folder permissions higher than 755 will not work properly due to security restrictions on the server configuration. Permissions for folders should be no higher than 755 and permissions for other regular scripts and files should be set to no higher than 644.

    Set folders uploads and below to 755 and it works now.

Topic Closed

This topic has been closed to new replies.

About this Topic