Support » Fixing WordPress » Customizer problem greek version

  • I am facing a strange problem. I have WordPress 6.2.2 GR installed and the language in the general settings is Greek. With these settings, in the admin panel the customizer gives an error, the site crashes and does not work. If I change the site language to English, the customizer works normally. It also works correctly when the user language is set to English while the site language in the general settings is Greek. Is there a way to solve the problem so that it is not necessary to change the user language every time?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Benni



    please try to deactivate your plugins and see if this fixes the issue.

    If the issue is fixed activate them one by one and see which plugin causes the issue.

    Hi @guruzz

    This could be related with some Greek translation broken the site.

    Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles. If you can install plugins, install and activate “Health Check”: It will add some additional features under the menu item under Tools > Site Health. On its troubleshooting tab, you can Enable Troubleshooting Mode. This will disable all plugins, switch to a standard WordPress theme (if available), allow you to turn your plugins on and off and switch between themes, without affecting normal visitors to your site. This allows you to test for various compatibility issues. There’s a more detailed description about how to use the Health Check plugin and its Troubleshooting Mode at

    Thread Starter guruzz


    Thank you for your help, will look into it. For the moment working with english user profile. Tested a bit the Troubleshooting Mode and there was no conflict at first. But I have to put some time to sort it out. Thank you again for the useful tool.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.