Support » Fixing WordPress » Customizer Problem – Blank browser screen with small scroll window

  • arindamg

    (@arindamg)


    Need a help.

    I am using a WORDPRESS site with latest plugins and wp versions. Recently and all of a sudden my customizr went blank (Theme -> Customize) with half of the browser screen as empty with small scroll section. See the image below.

    Image

    When the issue started
    I recently installed Elementor and removed it after seeing it is not that usefull to me. I have deleted elementor from delete plugin option.

    What I tried so far
    Google – nothing came up
    Re-install and re-delete elementor
    Deactivating all plugin and check
    Try a different theme
    Try 2019 default theme
    Tried multiple browser – Firefox, Chrome, Edge on Windows10, Vivaldi

    All of the above cases the issue remains same.

    Browser log:

    load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,jquery-ui-core,underscore,customize-base,wp-a11y,wp-util,customize-controls,jquery-ui-widget,jquery-u&load[]=i-mouse,jquery-ui-sortable,jquery-ui-draggable,jquery-ui-droppable,backbone,wp-backbone,utils,media-models,moxiejs,plupload,wp-p&load[]=lupload&ver=5.2.2:8 JQMIGRATE: Migrate is installed, version 1.4.1
    customize-controls.js?ver=1.4.0:1098 ƒ (){var b=a.apply(this,arguments);return b}
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    xd_arbiter.php?version=44:1 
    
    Uncaught DOMException: Failed to set the 'domain' property on 'Document': Assignment is forbidden for sandboxed iframes.
        at https://staticxx.facebook.com/connect/xd_arbiter.php?version=44:1:118
    (anonymous) @ xd_arbiter.php?version=44:1
    
    The resource https://pagead2.googlesyndication.com/pagead/js/r20190826/r20190131/show_ads_impl.js was preloaded using link preload but not used within a few seconds from the window's load event. Please make sure it has an appropriate <code>as</code> value and it is preloaded intentionally.

    I am kind of not sure what is happening. Can anyone help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Sean Mahoney

    (@mahonbone55)

    Have you tried reinstalling your current version of WordPress?

    Thread Starter arindamg

    (@arindamg)

    No. I did not re-install. That would be a huge effort considering it is a LIVE site with visitors.

    Aamir Faiz

    (@aamirfaiz)

    Few of my clients websites behaving the same. I tried installing, activating and deactivating things around but nothing seems to be working. But when I deactivate Elementor it works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Customizer Problem – Blank browser screen with small scroll window’ is closed to new replies.