Support » Plugin: Fonts Plugin | Google Fonts Typography » Customizer not working

  • Hi

    I am currently not able to use the Customiser function, when activating the fonts plugin, which I until now have been using problemfree. This shows:

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php on line 92

    Warning: Invalid argument supplied for foreach() in /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/customizer/settings.php on line 196

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php:92) in /var/www/cuminandyin.com/public_html/wp-includes/functions.php on line 6270

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php:92) in /var/www/cuminandyin.com/public_html/wp-admin/includes/misc.php on line 1310

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php:92) in /var/www/cuminandyin.com/public_html/wp-admin/customize.php on line 126

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php:92) in /var/www/cuminandyin.com/public_html/wp-includes/option.php on line 1050

    Warning: Cannot modify header information – headers already sent by (output started at /var/www/cuminandyin.com/public_html/wp-content/plugins/olympus-google-fonts/includes/class-ogf-fonts.php:92) in /var/www/cuminandyin.com/public_html/wp-includes/option.php on line 1051
    Close the Customiser and go back to the previous page
    Hide Controls
    Enter desktop preview mode Enter tablet preview mode Enter mobile preview mode

    I am pretty new to all this website creating, so I hope you can you assist with what to do?

    / Luna

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DannyCooper

    (@dannycooper)

    Hi @lunalinnemann,

    I’m sorry to hear this. Are you using the free plugin or free + pro. Also how long have you been using the plugin before this occurred?

    I have been using the plugin for while now, before it stopped working. I don’t know whether it has something to do with the fact that the font I used (muli) isn’t available in google fonts any longer?
    I have tried deactivating, deleting, reinstalling and deleting cache. Is there any other way you can reset the chosen fonts in the plugin when you can’t enter it through kirki?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.