Support » Plugin: Kadence WooCommerce Email Designer » Customizer not working

  • Hi,

    We use the plugin with our flatsome theme. Installing the plugin is no problem. But if we try to customize the mails de customizer doesn’t show anything.

    Also the mails to customers are send from the wrong e-mailadress.

    Please fix this..

    Greetz,
    Kees

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    Same problem here 🙁 Also using Flatsome theme.
    Customizer shows empty screen.

    Regards,

    Toby.

    • This reply was modified 2 years, 1 month ago by tobyhage.

    Hey,
    This plugin doesn’t control which email is used for sending. That is part of your woocommerce core settings.

    In regards to the issue with flatsome, have you tried activating another theme?

    Something else to try is making sure you select a real order to preview with, this is controlled in the side options under “email type and text”.

    Ben

    Thread Starter keeslamper

    (@keeslamper)

    Hi Ben,

    Thanks for your reply. That’s is the problem. I cant select anything in the customizer. Ik cant upload screenshots here. But its just white.

    Greets,
    Kees

    In regards to the issue with flatsome, have you tried activating another theme?

    By testing this you help determine what your issue might be, I’m not suggesting you switch themes, just define what the problem is.

    Thread Starter keeslamper

    (@keeslamper)

    Hi,

    Yes, that fixed it. Hope you can find the issue.

    Have you reported this to flatsome support? It’s not an open source theme.

    Ben

    Thread Starter keeslamper

    (@keeslamper)

    Hi,

    I just did. I will let you know his answer.

    Kees

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Customizer not working’ is closed to new replies.