Support » Fixing WordPress » customizer not saving changes

  • Nico

    (@kodak2305)


    Hi!
    I have searched but couldn’t find a solution for my problem.
    The problem is that I can not use customizer anymore because it’s not saving any changes.

    Here is a video: https://share.vidyard.com/watch/HmQ9iQ9xgKpune35S18Pcv
    Also there are no PHP logs or console logs / 404.

    I had another site with a theme and child theme. But I made the video with a clean install and default Twenty Seventeen theme.

    The page is running on our own server and we have 30+ pages there which are working fine.

    WordPress 4.9.5
    PHP 7.0.29
    MySQL 5.7.21

    Any ideas where I can search next? Maybe file permissions but I ran the wordpress installer without problems…

    Thanks,
    Nico

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hey!

    On the video I see the loading icon, so it looks like changes are saving.

    You are trying to change the name of the page from “Testpage 2” to “Testpage 22”, right?

    Nico

    (@kodak2305)

    Yes, I tried a couple of things also with other themes. Changing the name or colors…

    Most typical advise is to disable all plugins and then try to make any changes again.

    Nico

    (@kodak2305)

    Hi! There are no plugins installed. It’s a fresh, clean wordpress…

    Then check all files/folders permissions. ONLY for test website you can change permission for files and folders to 777 and then try to save changes in wp-admin area again.

    Nico

    (@kodak2305)

    short update: I was testing with permissions 777 but still same issue. I created then a new sub-domain directly with PLESK and it worked then.
    So I think somethig may be wrong with my ftp user…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘customizer not saving changes’ is closed to new replies.