Support » Theme: Amadeus » Customizer isn’t working

  • Hi there,

    I have been using Amadeus for two years now and I am very happy with it. However, I now seem to have problems with the Customizer. Whenever I am opening it, it opens for a few seconds and then refers me back to my homepage. How can I solve this?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Subrata Sarkar

    (@subrataemfluence)

    Can you remember if you had installed any plugin lately and this started? I could not reproduce the issue on a clean WordPress install even after installing two plugins Nivo Slider and Pirate Forms recommended by this theme.

    I would suggest you to first deactivate all the plugins you have installed and check if you still can reproduce the issue. If you cannot, then start activating the plugins one by one and see for which one the issue comes back!

    Thank you, I will try that 🙂

    Madalin

    (@madalin_themeisle)

    Hi @chantal2017,

    Can you please if the issue still persist? If not, please mark this topic as solved.

    I deactivated all plug-ins, but the issue was still there unfortunately! I tried it in both Chrome and Safari.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Customizer isn’t working’ is closed to new replies.