Support » Theme: evolve » Customized Footer – won't change, only says "Array"

  • Hi there, having some trouble with the custom footer function in the customizer. I had the code listed below in the “Custom Footer” box and it was working perfectly up until I changed a picture. Now I can’t get ANYTHING to post in there. It simply says the word “Array”. Anyone have any suggestions on what to do? Our website is http://www.lrc-media.com. Thank you in advance.

    <p style=”text-align: center;”><img class=”alignnone wp-image-4467″ src=”http://www.lrc-media.com/wp-content/mediaroom/TSUSAlogositesmaller-300×50.jpg” alt=”TSUSAlogositesmaller” width=”272″ height=”45″ /> <img class=”alignnone wp-image-4524″ src=”http://www.lrc-media.com/wp-content/mediaroom/STSHorizontalPrint-300×69.jpg” alt=”STSHorizontalPrint” width=”200″ height=”46″ /></p>
    <p id=”copyright” style=”text-align: center;”><span class=”credits”>Laurie Rowe Communications © 2015. All Rights Reserved.</span></p>

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    Try resetting your setting for Footer Section.

    Thanks!

    Thanks Denzel, I just reset the footer (by downloading evolve to my computer, extracting the footer.php file and then uploading it to my host’s file manager) and nothing happened. 🙁 I’m positive I’m doing something wrong here but it seems like something…anything…would happen when I change the footer section. Mind helping me just a bit more?

    http://www.lrc-media.com

    Thank you!

    It seems like nothing I do to the footer.php code is working…sticking with that weird “array” note. Why would that be since I’m literally editing the file on my host? Clearly I have a lot more to learn. :/

    Try disabling plugin or removing footer widget.
    Or replace a fresh copy of footer.php, if you did any modifications to it.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Customized Footer – won't change, only says "Array"’ is closed to new replies.